Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    no acceptable c compiler in $PATH

    OK. 2 weeks after installing Mandriva Linux 2006, I still have no sound and I'm about to smash this monitor with a sledgehammer. Frustration level is off the charts. Whenever I try to install ANY program, it gives the title of this thread. I have gcc installed! When I do whereis gcc i get an actual /something/something. I have re-installed this stupid thing 6 times and made sure to include every damn file that would have the least bit relevance to what I want to do.

    I have looked everywhere in google but no one has a better answer than try to re-install when I know that this is false. It won't work. I've tried it. I've also tried to change the $PATH.
    I don't know what else to do. sndconfig actually plays the little sound file but I get nothing after that.

    Is this the world of Linux?
    Please prove me wrong.

  2. #2
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    What do you get when you type gcc --version in a terminal?
    Registered Linux user #270181

  3. #3
    hey ben44b
    what does lspci say? Look for audio. This will tell what driver needs to be configured.
    and copy and paste your lsmod to see if the driver is installed.
    BTW, does Mandriva have alsaconf? This program installs sound.

  4. $spacer_open

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts