Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, I have the above Safecom PCMCIA (model SWLCT 54125) card that I use with Mandriva 2006 version. The card was not detected initially but I managed to use the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2006
    Posts
    2

    Safecom SWLCT54125 PCMCIA problem


    Hi, I have the above Safecom PCMCIA (model SWLCT 54125) card that I use with Mandriva 2006 version. The card was not detected initially but I managed to use the ndiswrapper to install the windows xp driver.

    When I do ndiswrapper -l , the output says tnet1130 driver installed, hardware present. But the power light on the card does not come up also iwconfig does not have any wlan0 in the output.

    I tried configuring the wireless connection and when I choose wireless connection from harddrake (i think so), i get "ndiswrapper interface not found"
    But ndiswrapper is definitely installed and it lists the driver as above.

    lspci lists the Texas instruments chipset card saying it is a 54mbps card. If I take the card out and do lspci, it is not listed. So I believe it is definitely identified by mandriva.

    I even tried to install the linux driver from the safecom website but the make install step gave some errors (i'll post the error if required).

    I am fairly familiar with linux. I am finding it difficult to solve this issue. Please help.

  2. #2
    Just Joined!
    Join Date
    Oct 2006
    Posts
    2
    I am pleased to tell that it's been sorted. Found all the info in this article

    http://www.linuxforums.org/network/w...and_linux.html

    which is wonderfully written.

    I had to reinstall ndiswrapper (dont know what happened to the one installed by the Linux). Then did the modprobe ndiswrapper and it assigned the alias wlan0. I'm now browsing from my laptop!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •