Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
Thank you...but actually I had partial success ( on my laptop which has the linux installation) : When I tried out different passwords on a sheet of paper I was ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Oct 2006
    Posts
    7

    re


    Thank you...but actually I had partial success ( on my laptop which has the linux installation) :

    When I tried out different passwords on a sheet of paper I was suddenly disrupted and did not quite complete the number "3" I was just writing ,so later when I returned I thought it was a " two " ,but I had already typed " 3" at the prompt and had hit enter .

    So now I am logged on again and will try the different option you mentioned to see if I can get to where I can create a user name and password .Later when I have more time .

    If I still have trouble I'll send you another note ,but for now I say thank you, Casper from India !(A great country I traveled many years ago long before the phenomenal economic upswing) .

    Wolf from Florida .

    Wolf.

  2. #12
    Just Joined!
    Join Date
    Oct 2006
    Posts
    7

    re

    I was unable to get it going so I burned a cd with GParted ISO.
    The computer is on and the monitor reads :





    [root@localhost root]#

    and the cursor is blinking .I put the CD into the drive ...and nothing happens .Am I supposed to type a command ?

  3. #13
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Hi wolfg !!

    first of all, type 'startx'. if it throws same error again, type

    cat /root/.xinitrc
    post the output here...... type "uname -a" and post the output of this command too.




    casper
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  4. $spacer_open
    $spacer_close
Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •