Find the answer to your Linux question:
Results 1 to 4 of 4
hi everybody, i m facing problem in configuring network settings in mandriva. i want to configure LAN settings in mandriva...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2006
    Posts
    1

    configuring internet in mandriva


    hi everybody,
    i m facing problem in configuring network settings in mandriva.
    i want to configure LAN settings in mandriva

  2. #2
    Just Joined!
    Join Date
    May 2006
    Location
    West Palm Beach, Florida
    Posts
    62
    What Windows manager are you using? KDE?

    If so, than at the bottom of your screen is going to be a "Connection" plug, double click on it and somewhere it should give you the option to configure "eth0"

    I am not as skilled as some here, but that is the best advice I can give?

    Why would you want to configure yor LAN setting? Are you apart of a Domain, have a static IP?

  3. #3
    Just Joined!
    Join Date
    Oct 2006
    Posts
    3
    This is a little broad question to respond to.

    There are two settings that I am aware of.
    *) DHCP related settings
    *) Static IP related settings.

    DHCP settings, I have never done. So would not be able to help you out.

    Static IP related settings can be done with the following command.

    "netconfig"

    It will ask you to fill the following details

    Ip Address -----
    Netmask -----
    Gateway ----
    nameserver -----

    You have to put in the details of the specific fields and that should do the magic.

    to verify that the changes have taken place, you can execute the command
    "ifconfig"
    That should list the ip-address setting in front of eth0 row.

    I hope that helpls

    Best regards,
    Nitin Sharma

  4. #4
    Just Joined!
    Join Date
    Nov 2006
    Posts
    3

    adsl connection problems

    Hi, i have installed Mandriva 2006. I have configured an adsl connection and i am able to connect it to internet, but when i try to browse any page or ping any site i dont get any reply. I get a DHCP IP address from ISP for ppoe connection. I havent configured any firewall at the moment and i am running a desktop setup. My PC is connected to the broadband modem via cross-over cable.

    Can someone please help me???

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •