Find the answer to your Linux question:
Results 1 to 3 of 3
mandriva 2007...ive set my language -english american- and country - united states - over and over ...still google and yahoo and many of the sites they send me to are ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2006
    Posts
    14

    im not french


    mandriva 2007...ive set my language -english american- and country - united states - over and over ...still google and yahoo and many of the sites they send me to are in french....ive reinstalled to the point of exhaustion...using linux since mandrake 7.2 and this is a new one to me....any ideas?.......hope so .....tks

  2. #2
    Linux Guru
    Join Date
    Nov 2004
    Posts
    6,110
    If you are using Firefox go to Edit > Preferences and then to the language section. You can set your language in there.

  3. #3
    Just Joined!
    Join Date
    Nov 2006
    Posts
    14
    tks that worked...funny thing tho is was already set to english...i just clicked apply and that was it ..ty again

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •