Find the answer to your Linux question:
Results 1 to 5 of 5
ok first off this is the first version of linux i have ever used so i am hardcore noob, i have mandriva 2007 i did a custom install didnt change ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2006
    Posts
    4

    a few questions (n00b)


    ok first off this is the first version of linux i have ever used so i am hardcore noob, i have mandriva 2007 i did a custom install didnt change a single option (haha) and well first question
    1 i have seen videos of like when you change desktops, it goes into a cube, and you can spin it and junk, also the active windows when you move them are like jello, just wondering how you get those to work? not a big problem but would love to impress some people with this eye candy,

    2 is i try to connect to a website (ie google.com) and it just says connecting for like 5 min then comes up and says that it cannot connect, so i ping google.com and it comes up that it is sending and receiving, so if i type the ip of google into the browser it connects just fine, maybe the dns?? i have no idea

    any help would be greatly appreciated!!! Thanks in advance

  2. #2
    Banned jan1024188's Avatar
    Join Date
    Jul 2006
    Location
    EU, SLOVENIA
    Posts
    1,549

  3. #3
    Just Joined!
    Join Date
    Nov 2006
    Posts
    4
    ok and how do i do this?

  4. #4
    Just Joined!
    Join Date
    Nov 2006
    Posts
    4
    when i boot in i get two errors

    The Composite Manager crashed twice within a minute and is therefore disabled for this session.

    and

    Composite extension not found
    You must use XOrg ≥ 6.8 for translucency and shadows to work.
    Additionally, you need to add a new section to your X config file:
    Section "Extensions"
    Option "Composite" "Enable"
    EndSection

    i have no idea whats going on, also i have tried to install xgl and this is what i have done so far,

    urpmi.addmedia xgl http://people.mandriva.com/~vguardiola/xgl/
    urpmi xgl-xorg
    urpmi compiz
    service dm stop
    service dm start

    but still not getting anything, ANY help would be great

  5. #5
    Just Joined!
    Join Date
    Nov 2006
    Posts
    4
    ok im not getting those errors anymore but it would be sweet to get xgl working and as far as the internet problem konqueror works well but firefox still has problems

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •