Find the answer to your Linux question:
Results 1 to 4 of 4
Hi I am fairly new to all this and have a problem with realplayer - i have downloaded the rpm for rp 10 gold it loads ok but does not ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Dec 2006
    Posts
    153

    Unhappy realplayer


    Hi
    I am fairly new to all this and have a problem with realplayer - i have downloaded the rpm for rp 10 gold it loads ok but does not run starts to load and then just disappears.
    2. wmv files how do i load win 32 codecs for xine/mplayer i have tried the link at the top of the mandriva thread but no joy.
    system dual boot with winxp/mandriva 2007
    amd x2 5000+
    2gb dual channel 667 ram
    3x 200gb sata2 hdd
    nvidia 6500 graphics
    everything else works great but i have many movies saved in wmv format which i cannot play and this is the only thing stopping me binning xp altogether.

  2. #2
    Linux Guru fingal's Avatar
    Join Date
    Jul 2003
    Location
    Birmingham - UK
    Posts
    1,539
    Open a terminal and type /usr/bin/./realplay

    Note the ./ before realplay. If it crashes post the output here.

    Win32 codecs? If you learn how to use urpmi (the Mandriva package manager) you can download and install those from the Penguin Liberation Front site.
    http://plf.zarb.org/mirrors.php

    They are 'non-free' rpms. You'll need to set the link to the packages up with urpmi, so log in as root:

    su
    <enter_password>
    urpmi.addmedia penguin http://ftp.club-internet.fr/pub/unix...se/binary/i586 with hdlist.cz

    Then type urpmi win32 and see if that works. Sometimes getting Xine etc. to find the codecs is a separate operation involving the use of the ln command.
    I am always doing that which I can not do, in order that I may learn how to do it. - Pablo Picasso

  3. #3
    Blackfooted Penguin daark.child's Avatar
    Join Date
    Apr 2006
    Location
    West Yorks
    Posts
    4,393
    I think the issue with RealPlayer is because of a missing library. Try doing as root
    Code:
    #urpmi libstdc++5
    After that run RealPlayer and see if the problem is resolved.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Newbie
    Join Date
    Dec 2006
    Posts
    153

    Talking realplayer

    thanks daark child that worked a treat.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •