Find the answer to your Linux question:
Results 1 to 5 of 5
Hi there, I'm a bit frustrated at not being able to copy some configuration file for an email server to /etc/init.d, or /etc/rc.d/init.d in Mandriva One 2007 I've tried both ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2006
    Posts
    3

    Not able to copy file to /etc/init.d ?


    Hi there,
    I'm a bit frustrated at not being able to copy some configuration file for an email server to /etc/init.d, or /etc/rc.d/init.d in Mandriva One 2007
    I've tried both in KDE and Konsole with no luck. The problem is the folder is owned by root. I've put myself into adm, root group. Even su - root and tried, still the same. What have I missed out? please help
    Many thanks
    nkminh

  2. #2
    Linux Newbie objuan's Avatar
    Join Date
    Jul 2006
    Location
    california
    Posts
    234
    you need to be root, you can just add your self to the group root or sudu
    in a terminal or konsole type su - press enter and type the password. now copy your files.

  3. #3
    Just Joined!
    Join Date
    Dec 2006
    Posts
    3
    Objuan,
    I've done all that to no avail.
    Thanks

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Dec 2006
    Posts
    3
    Hi there,
    I used "cp" in Konsole, and it was OK now.
    But when I right-clicked on the file, click on "copy to" in the pop-up menu, browse to the said folder and the "copy here" command was dimmed out. Thanks.
    BTW, anyone has ever used eXtremail server on Mandriva ???

  6. #5
    Just Joined!
    Join Date
    Jan 2007
    Posts
    2

    modify trough root gui

    try to login as root via console login.
    you can do this bye changing the "sesion type" to custom, and login type to "console". this sesion and login type option shows up when you disabled auto login.

    in the console type your login as root, insert your root password, after that type startx there you go you now you have full accses on gui as root.
    though is is not recommended to run root gui, you should disconnect your network to reduce security risk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •