Find the answer to your Linux question:
Results 1 to 5 of 5
Very new to Linux but I've installed Mandriva 2006. It picked up my Creative Audigy SE sound card, and appeared to have installed it alright, but there is no sound ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2006
    Posts
    3

    Sound is not playing


    Very new to Linux but I've installed Mandriva 2006. It picked up my Creative Audigy SE sound card, and appeared to have installed it alright, but there is no sound coming. Is there anything I can do to get the sound. Sound is OK on the Windows side.

  2. #2
    Just Joined!
    Join Date
    May 2006
    Location
    West Palm Beach, Florida
    Posts
    62
    Try to make sure you have permissions set correctly to use the sound card...dont ask how I know this one.

    Maybe Mandriva 2007 will help you more?

    Have you tried looking into your Control Center?

  3. #3
    Just Joined!
    Join Date
    Dec 2006
    Posts
    3

    Maybe I will get Mandriva 2007

    Thanks very much, may be I should get Mandriva 2007.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru fingal's Avatar
    Join Date
    Jul 2003
    Location
    Birmingham - UK
    Posts
    1,539
    Hi - Changing your distro probably isn't the answer.

    Go to your start menu and select System>Configuration>Configure Your Computer . Once in the Mandriva Control Centre chose 'Hardware' and the configure your hardware option ... When you click on the hardware icon you'll see everything listed.

    If you select your sound card you'll find a config. tool ... Play around with that and see if you get any sound. I think you should use the ALSA sound server.

    The driver you need is called snd-ca0106 . Linky

    Before you panic, that driver should already be installed. You just need to make sure that Mandriva is using it for your card. You could also open a terminal and try:

    lspci | grep Creative or just type
    lspci

    That should list your card and which driver it's using. You need to be root to do that. Also - in the terminal - try typing alsamixer. Turn everything up .... you might then get sound, and even some funky feedback. If so try turning a few channels down. Once your card is working you won't need to do much of that stuff again.
    I am always doing that which I can not do, in order that I may learn how to do it. - Pablo Picasso

  6. #5
    Just Joined!
    Join Date
    May 2006
    Location
    West Palm Beach, Florida
    Posts
    62
    Definelty try the COntrol Center first. However having the most recent Mandriva is a nice thing to have.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •