Find the answer to your Linux question:
Results 1 to 2 of 2
I have a dual boot system with Windows and Mandriva. On the Windows side, I have no problem logging into my wireless network. But on the Mandriva 2007 side, no ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2006
    Posts
    3

    Unable to log into wireless network


    I have a dual boot system with Windows and Mandriva. On the Windows side, I have no problem logging into my wireless network. But on the Mandriva 2007 side, no connection.

    Now I have configured the network as I thought it should be, and it does recognize the Adapter, but nothing else. Any help appreciated.

    I am using a Microsoft -510 802.11b Adapter connecting to a Microoft Base station MN-500.

    I think my problem may lie in my settings. I have my encryption key, but not sure the following settings are right. Any help appreciated.

    Which should be selected?

    Operating Mode: Managed/ad-hoc/Master/Repeater/Secondary/Auto
    Encryption Mode: Open WEP/Restricted WEP/WPA Pre-stored Key

    Thanks for your help!!!!

    BTW

    I know when I used the encryption key in the MAC environment, it has to be preceded by the dollar ($) sign. Is something similar for Linux?

  2. #2
    Linux Newbie
    Join Date
    Jan 2007
    Location
    Arizona
    Posts
    139
    I don't know how much this helps, but have you used the Configure Your Computer GUI?

    I have found recently that many command line edits don't work in Linux.

    I had the exact same problem you have, except that I left my network open. In Mepis, as root, I tried:
    idown wlnan0

    Then I tried:
    ifconfig wlan0 essid Wolfton

    And when I did, the essid showed up, but I still couldn't connect. I went searching online and found out about mutilities. I was able to get online only after using the GUI.

    When I put Mandriva on this box, I went straight to the K-Menu\System\Configuration\Configure Your Conputer and then selected Network & Internet and then Wireless Connection. If you do this, and go to configure, you should have no difficulties.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •