Find the answer to your Linux question:
Results 1 to 2 of 2
hi everyone, im new to the forums, and still pretty new to linux. i upgraded from mandrake 10.1 to madriva 2007 and now when i try to start it it ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2007
    Posts
    2

    upgraded and now it keeps asking me to enter a runlevel


    hi everyone, im new to the forums, and still pretty new to linux.
    i upgraded from mandrake 10.1 to madriva 2007 and now when i try to start it it asks me to enter a runlevel and no matter what i put in it says"no more processes left in this runlevel", im not sure what to do.
    i also had trouble configuring my videocard and monitor when i installed it, no matter what i put it said something like, "dri module not loaded", i tried a nvidia tnt2 and ati radeon 9250 videocard, im not sure if that has anything to do with the problem im having now.
    thanks,
    scott

  2. #2
    Linux Enthusiast likwid's Avatar
    Join Date
    Dec 2006
    Location
    MA
    Posts
    649
    Sounds like /etc/inittab got hosed. Boot to a rescue cd rom. If it's anything modern it will probably detect your linux root fs and mount it somewhere in /mnt. Take a look at your etc/inittab file wherever your linux root has been mounted. Does it exist? What are the permissions? Do the contents look alright?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •