Find the answer to your Linux question:
Results 1 to 3 of 3
When i try to boot from the live cd. It will boot and go to the orange screen and the bar at the bottom starts loading. when i press F1 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2007
    Posts
    1

    Why do i get a white screen...


    When i try to boot from the live cd. It will boot and go to the orange screen and the bar at the bottom starts loading. when i press F1 to the Verbose i watch every thing load with all OK's and then after that my screen goes totally white. I'm loading on a compaq armada m300 laptop. Can i change with a kernal before loading? Thanks for any help

  2. #2
    Just Joined!
    Join Date
    Jan 2007
    Location
    wherever theres food
    Posts
    6

    RE: white screen

    First off, how old is your computer....if its not more than 5 years old, i would say your graphics, unless they are lower end onboard graphics, are probably not the problem.

    also, do you know the native resolution for your lcd? laptop lcds are picky about resolution, and only support so many. If X-Windows is using a higher resolution than your lcd supports, then weird things start happening like fuzzy lines, extremely distorted images, and other things. It is probably trying to boot into 1024x768. If your native res is like 800x600 or something, you can boot using the VGA mode parameter (i can't remember how to call it, but the live cd will have the options when you are prompted for boot options)

  3. #3
    Linux Newbie
    Join Date
    Jan 2007
    Location
    Arizona
    Posts
    139
    Quote Originally Posted by boatsmeight
    When i try to boot from the live cd. It will boot and go to the orange screen and the bar at the bottom starts loading. when i press F1 to the Verbose i watch every thing load with all OK's and then after that my screen goes totally white. I'm loading on a compaq armada m300 laptop. Can i change with a kernal before loading? Thanks for any help

    I have the same issue with many distributions on my newer laptop and with my old one. When I do, I pass the option vga=normal or vga=789 or fb=1024x768 and it usually works.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •