Find the answer to your Linux question:
Results 1 to 5 of 5
Hello! I recently installed mandrake community edition (10.1). I am an experienced windows user and wanted to try linux so I installed it on this machine. All this machine is ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2007
    Posts
    1

    GAIM and newbie


    Hello! I recently installed mandrake community edition (10.1). I am an experienced windows user and wanted to try linux so I installed it on this machine. All this machine is used for is browsing the internet, playing media files(dling as well), and AIM. I downloaded the first GAIM rpm file listed under mandrake 10.0 on the gaim site and ran the file. It installed the package. Now I click the install file because I thought it didn't install and it says everything is already installed. Where is the file though? How do I run the program now? I have no idea where it is installed or anything like that. I literally just installed it.

    Also I originally had a problem with installing my wireless PCI card, that I fixed using craigs guide (I have a netgear wireless PCI card). My internet now works but it is going extremely slow. I sped it up to 54 mbps, which is the max of my router. My windows machine runs extremely fast though, why does mandrake work like a slug?

    Also, I'm trying to install limewire, and the linux rpm file gives me this message:
    Some package requested cannot be installed:
    LimeWire-free-4.12.6-0.i386 (due to unsatisfied j2re[>= 1.4.1])
    do you agree ?

    Also, is there a itunes like program for linux? Thankyou for any help!

    Raven

  2. #2
    Just Joined!
    Join Date
    Jan 2007
    Location
    Sydney, Australia
    Posts
    86
    I can not answer all your questions as I am somewhat of a newbie myself. But gaim, to try to run it, just open a console and type gaim it should run. If it does that means it probably has a launcher installed in /usr/bin or /bin (i'd check /usr/bin first) and if you find it there you can create the apropriate launchers (or shortcuts) to that file.
    As for limewire, it seems you need to download a jre rpm package as well and either install it first, or at the same time. Unfortunatly you can not just grab any binary jre, you must get one that's distributed as an rpm or it won't be registered, and rpm won't let you continue.
    As always though, you can force the installation (with rpm -if I think, read the man page for exact syntax) but that may give you an installation that does not run, or require lots of post-install configuration.

    As for itunes, I think there are several itunes-like programs around.. just ask google.

  3. #3
    Linux Newbie
    Join Date
    Jan 2007
    Location
    Arizona
    Posts
    139

    I have questions for you...

    I have a few questions that may help to solve your problems.

    1) If you are a n00b, why would you install Mandrake10 and not one of the new distros like Mandriva 2007?
    2) Have you tried the built in package manager? It knows what the depepndencies are and even automatically installs them.
    3) have you checked Apple.com for the iTunes poit to Linux? If they don't have one, search on sourceforge.net for an open source alternative....

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Apr 2006
    Location
    Basildon, Essex, UK
    Posts
    17

    Wink I concur

    I also strongly recommend that you download and install Mandriva 2007 free. The Gaim it uses is very easily installed and has many of the newest features

  6. #5
    Linux Engineer Thrillhouse's Avatar
    Join Date
    Jun 2006
    Location
    Arlington, VA, USA
    Posts
    1,377
    Quote Originally Posted by WARRAVEN
    Also, is there a itunes like program for linux? Thankyou for any help!
    There are many. AmaroK is a popluar one. So is Rhythmbox. Songbird is also a relatively new media player that is very similar to iTunes.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •