Find the answer to your Linux question:
Results 1 to 2 of 2
I am having problems booting up Mandriva. It won't start up anymore. It has just barely started booting and then it displays this message: ACPI: Looking for DSDT in inittramfs... ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2006
    Posts
    3

    Start Up Problem


    I am having problems booting up Mandriva. It won't start up anymore. It has just barely started booting and then it displays this message:
    ACPI: Looking for DSDT in inittramfs... error, file /DSDT.aml not found
    And at that point it just stops.

    I already tried reinstalling, but it does the same thing now again. Thanks in advance for any help with this.

  2. #2
    Linux Guru fingal's Avatar
    Join Date
    Jul 2003
    Location
    Birmingham - UK
    Posts
    1,539
    I tried a Google search on your error message, and that problem has cropped up a few times. It's not clear how to fix it, but it could be a buggy ACPI version.

    Can you disable ACPI in your BIOS at boot time? Looks like a hard one to fix.
    I am always doing that which I can not do, in order that I may learn how to do it. - Pablo Picasso

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •