Find the answer to your Linux question:
Results 1 to 2 of 2
RE downloading updates: someone,please,what do I do about this?? There was an error downloading the mirror list: can't use an undefined value as an ARRAY reference at /usr/lib/perl5/vendor_perl/5.8.8/rpmdrake.pm line 499 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2007
    Posts
    2

    Cool Lost in Linux


    RE downloading updates: someone,please,what do I do about this??

    There was an error downloading the mirror list: can't use an undefined value as an ARRAY reference at /usr/lib/perl5/vendor_perl/5.8.8/rpmdrake.pm line 499

    The network,or the mandriva website may be unavailable.Try again later.I have tried repeatedly for 3 days with the same result.

  2. #2
    Linux Guru fingal's Avatar
    Join Date
    Jul 2003
    Location
    Birmingham - UK
    Posts
    1,539
    Hello - how did you go about setting up your mirrors? What syntax did you use? Did you use Mandriva's gui tool, or use urpm from a terminal?

    Are you sure the mirror sites you're trying to download from are still active? One way to check this is to try loading the site (even if it is ftp) from inside a browser.
    I am always doing that which I can not do, in order that I may learn how to do it. - Pablo Picasso

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •