Find the answer to your Linux question:
Results 1 to 8 of 8
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    error:mount:fs type supermount not supported by kernel.


    hi,
    I compiled the new kernel 2.6.5 for mandrake 10,it is booting but there is
    an errors in the boot sequence:
    mounting local filesystems:mount:fs type supermount not supported by kernel
    mounting other filesystems:mount:fs type supermount not supported by kernel
    when i want to mount floppy there is also this error"mount:fs type supermou
    nt not supported by kernel".
    plz help me how and where i can enable this option.


  2. #2
    Hi!

    Is it possible that you might have forgotten the filesystem support when you compiled that new kernel?

    Good luck

  3. #3

    thanks for reply

    hi,
    thanks for reply but i enbaled with (y) for the ex2 ,ex3 and rieserfs filesystems,i think this is not the problem.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    Hello,

    According to this, you have to get a 'supermount patch' for the 2.6 kernel. Whatever that means. Maybe it'll help you out, though:

    http://www.mail-archive.com/linux-us.../msg09934.html

    Here's another reference to your problem, with the same solution:

    http://www.linuxquestions.org/questi...03/10/2/102148

    And if that fails, here's another million or so:

    http://www.google.com/search?q=mount...UTF-8&oe=UTF-8

    Good Luck,
    Jeremy
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

  6. #5
    Linux Engineer
    Join Date
    Dec 2002
    Location
    New Zealand
    Posts
    766
    vanilla kernels dotn support mandrakes supermount. u ahev to download the mandrake kernel sources (search rpm.pbone.net for kernel-source) or patch the vanilla kernel like the last post says

  7. #6
    hello

    sorry for my pore english ...

    to solve this problem look here : http://warder.ath.cx:81/projects.php

    good luck

    yannick

  8. #7

    thanks for help

    hi,
    thanks for your help ,i did that the problem is solved.

  9. #8
    Hi @ all

    can someone send the 2.6.9 patch from http://warder.ath.cx:81/projects.php to "cybers19 at gmx.net".

    I do not have access to the 81 port, because the company in wich i am working is blocking this port.

    THX!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •