Find the answer to your Linux question:
Results 1 to 3 of 3
Help! I'm running Mandriva 2007. Everything was fine. Then I added flash and foxytunes plugins to Firefox and now no application will emit any sound. I looked at the config ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2007
    Posts
    2

    Lost sound output


    Help!
    I'm running Mandriva 2007. Everything was fine. Then I added flash and foxytunes plugins to Firefox and now no application will emit any sound. I looked at the config area of hardware and everything looked fine. I ran alsamixer from the terminal and nothing was muted. I already uninstalled flash and foxy tunes with no result. I even reinstalled my distro - nothing. Sound works fine when I boot the other OS. I don't get any error messages from amarok or KsCD; they appear to playing fine - other than no sound.
    Is there some sort of initiation file that was changed that I can correct? If so, please specify the file and path as I know just enough to be dangerous.
    Thanks in advance

  2. #2
    Linux Newbie jnike's Avatar
    Join Date
    Sep 2006
    Location
    UK
    Posts
    120

    Post RE:Lost sound problem

    Hi Twosheddz,

    Have you tried to adjust or checked out the sound setting under the menu option multimedia sound- volume control or multimedia sound-mixer, (I think).

    Alternatively, use the MCC, the Mandriva Control Centre, check under the hardware listing and ensure the correct hardware & driver is installed & configured correctly.

    I hope this information is useful.

    Jnike

  3. #3
    Just Joined!
    Join Date
    Feb 2007
    Posts
    2

    Smile Bingo! jnike

    Thanks for the replies. Benerivo, I had already tried those to no avail. As jnike suggested, I went into volume control from -multimedia-sound and when I went to the switches tab, there was a box labeled "Audigy Analog/Digital Output Jack" and it was checked. I unchecked and was immediately greeted with tunes coming out of amarok.
    I am whole again.

    Thanks a ton

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •