Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, Keyboard first: I thought I'd done this correctly at install, but it seems I have installed the wrong character set and when I type @ I get " , ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2004
    Posts
    1

    Modem and Intl Keyboard Settings


    Hi,

    Keyboard first: I thought I'd done this correctly at install, but it seems I have installed the wrong character set and when I type @ I get ", etc. Now, in Mandrake 9.x I could find the place to change this, but I just can't in M10. Anyone help?

    I always have problems with Mandrake and modems, it's really frustrating. I have both an internal and external hardware modem, but if Mandrake handles any Lucent or Netcomm winmodems okay I'd like to know.

    Thanks
    Geoff

  2. #2
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    Location
    /dev/urandom
    Posts
    3,682
    For the keymap, you can check /etc/rc.conf for the !X keymap and /etc/X11/XF86Config(-4) for the X keymap settings.
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •