Find the answer to your Linux question:
Results 1 to 2 of 2
Hello all, I"m new to linux, although I have played with an earlier version of mandrake and dabbled in unix, but this was many moons ago. So i am comfortable ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2007
    Posts
    1

    wireless nic works w/o encryption, but not wpa


    Hello all,

    I"m new to linux, although I have played with an earlier version of mandrake and dabbled in unix, but this was many moons ago. So i am comfortable with command line interface, but I don't remember any of the linux commands or pertinent tools or software to use.

    Anyways, I currently have an issue with trying to enable wpa with my trendnet tew-424 usb wireless nic (uses zd1211 chipset) in mandriva 2007 (powerpack).

    I can get the network/internet to work fine without any encryption enabled, but I can't seem to connect to the internet while enabling wpa, regardless of whatever settings i've tried? The odd thing is i can obtain a network address using wpa through the wireless manager, but still no dice with eeenturnet access. Any suggestions on how to troubleshoot this process? All advice is appreciated.

    Thanks,

    Coho

  2. #2
    Linux Newbie jnike's Avatar
    Join Date
    Sep 2006
    Location
    UK
    Posts
    120

    Post Re: wireless nic works w/o encryption, but not wpa

    Hi coho66,

    I am fairly new to all this myself, but I would suggest you give the MCC the Mandriva Controll Centre, a try, I think under Network & Internet, should provide you with some help.

    I hope this is of use to you.


    Jnike

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •