Find the answer to your Linux question:
Results 1 to 2 of 2
So here are my system specs: e6600 2gb Corsair pc8500 ddr1066 8800 GTX Asus p5n32-e The x server fails to start. i go into command line, and install the latest ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2006
    Posts
    3

    Unhappy Mandriva + 680i + 8800 = bad xorg.conf, no sound, and no ethernet


    So here are my system specs:

    e6600
    2gb Corsair pc8500 ddr1066
    8800 GTX
    Asus p5n32-e

    The x server fails to start. i go into command line, and install the latest Nvidia 8800 Linux drivers. Now x works, but I think the xorg.conf was incorrectly set up by the nvidia xconfig (automagic).

    I tried to manually change the settings but don't seem to find the right xorg.conf settings to make it jive. No eye candy, fair performance, and when I go into the the vid card settings, most of the attributes are null for vendor, vesa, etc.

    Also, I don't have ethernet. I have found that appending

    options forcedeth msi=0 msix=0

    to the modprobe.conf file is supposed to fix it but I have not had success.

    Now I have no sound. I installed the latest alsa drivers, but I get errors during ./config.

    In lieu of no ethernet, I have tried the ndiswrapper for my Linksys wusb54g, but that has not worked.

    Any ideas? Thanks.

  2. #2
    Just Joined!
    Join Date
    Aug 2007
    Posts
    1

    similar problems - sound sorted.

    I've had similar problems to you. I got the sound working by switching from using the default nvidia Alsa driver to using oss.

    There are several ways of doing this but any of the mixer/volume control apps within kde or gnome should allow you to make the change from within the preferences.

    I've noted that the edits that the Nvidia setup utility retains the gpl glx instead of specifying their own in the xorg.conf file. That is possibly why the graphics are only adequate.


    Please post with any progress on the ethernet. My mobo has twin gigabit connections and wireless all built in, and it is very frustrating not to have any of them working.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •