Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
[root@localhost ~]# gedit /boot/grub/menu.lst -bash: gedit: command not found What am I doing wrong??????? and thanks for the help so far...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Newbie tommytabib's Avatar
    Join Date
    Feb 2007
    Posts
    127

    [root@localhost ~]# gedit /boot/grub/menu.lst
    -bash: gedit: command not found


    What am I doing wrong???????

    and thanks for the help so far

  2. #12
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    i think you haven't installed 'gedit'.
    try kate, kwrite, vi or nano instead of 'gedit'.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #13
    Linux Newbie tommytabib's Avatar
    Join Date
    Feb 2007
    Posts
    127
    Alright it finally works, good.

    And thank you so much for taking the time to help me out. This was even better than what I was thinking of. Thank you!

  4. #14
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    you are Welcome tommytabib. i am glad i could help you.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •