Find the answer to your Linux question:
Results 1 to 2 of 2
I'm running a Dell Digiplex GXi 166MHz processer. I've installed Mandriva and when the computer starts up, among the messages that I get, I see the following: 'Loading sound module ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2007
    Posts
    8

    Failed Sound Card Install


    I'm running a Dell Digiplex GXi 166MHz processer. I've installed Mandriva and when the computer starts up, among the messages that I get, I see the following: 'Loading sound module (adlib_card)...'. When this message comes up, it's followed by the message in red letters, FAILED. It appears that Linux isn't even seeing the sound card that I have. It's a PNP chip set from Crystal. I've attempted to use sndconfig in the terminal. Also, I need some help in stalling the Alsa-utils package. Thanks

  2. #2
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    This thread seems to address the same problem as this other thread:

    http://www.linuxforums.org/forum/man...tml#post448164

    Please don't post the same question more than once. If you have details you want to add to the previous thread you can post them on the thread linked above.
    Registered Linux user #270181
    TechieMoe's Tech Rants

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •