Hi all!

I have a simple question: I tried to install aMule on a Mandriva One 2007 but I still have to solve some dependencies. Here is what I get fom my console:

[root@localhost Software]# rpm -Uvh aMule-2.1.3-1.mdk2006.0.i586.rpm
error: Failed dependencies:
wx-gtk2-unicode >= 2.6.3 is needed by aMule-2.1.3-1.mdk2006.0.i586
libwx_baseu-2.6.so.0 is needed by aMule-2.1.3-1.mdk2006.0.i586
libwx_baseu_net-2.6.so.0 is needed by aMule-2.1.3-1.mdk2006.0.i586
libwx_gtk2u_adv-2.6.so.0 is needed by aMule-2.1.3-1.mdk2006.0.i586
libwx_gtk2u_core-2.6.so.0 is needed by aMule-2.1.3-1.mdk2006.0.i586

What packages do I need? Can I find them on the installation DVD using urpmi?

Any help is much appreciated!

Thank you in advance

Dark_Star