Find the answer to your Linux question:
Results 1 to 3 of 3
Thought I'd try Mandrake (10) just to see what its like, but it didnt exactly go as planned. I installed it on a clean partition alongside XP and it seemed ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2004
    Posts
    6

    It didn't work :(


    Thought I'd try Mandrake (10) just to see what its like, but it didnt exactly go as planned.
    I installed it on a clean partition alongside XP and it seemed fine except that while it was installing it asked me for a 4th CD, even though there were only 3 iso files....
    Anyway, I skipped that bit and it still seemed to be fine, until it booted up, lilo worked fine (Wouldnt be on XP posting this thread otherwise, lucky there) but it got to the blue screen that says booting linux (or whatever, i dont remember) and then the screen just goes black and nothing happens
    Anyone got any ideas?
    What information do you need me to post on here?
    Please post in plain English, this is my first time trying to use Linux and I dont have much of a clue yet
    Any help would be much apppreciated though
    thx

  2. #2
    Just Joined!
    Join Date
    Apr 2004
    Posts
    97
    what options did you install and how old are your images, a little while ago there was four images

  3. #3
    Just Joined!
    Join Date
    Jun 2004
    Location
    Portugal
    Posts
    47

    It didn't work :(

    I had the same problem installing MDK10 on a Compaq Deskpro EX, with a Riva TNT2 and a Compaq VL700 monitor. The screen just goes blank when you choose linux in lilo.

    The installation went well with no errors.

    I've discovered that the problem must have something to do with the graphics card and the monitor, as the same computer starts normally with a different monitor attached (Sony Monitor - can't remember the model), without touching the configuration.

    I've tried disabling ACPI, APIC, LAPIC, all to no avail. When the computer has the Sony monitor attached, it boots with all the different configurations. When it has the Compaq monitor, none of them work.

    I've also found a workaround. Disconnect the VGA cable from the computer, turn on the computer. Let lilo boot linux. It will start. You can connect the VGA cable anytime during linux boot and see that it is working.

    I'm still looking for the exact reason to why this happens.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •