Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
I just installed the Mandriva 2007 free installation last night. This is my first attempt to use Linux so I have no expereience of it. Anyway, all fired up and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2007
    Posts
    7

    Am I thick or what?


    I just installed the Mandriva 2007 free installation last night.
    This is my first attempt to use Linux so I have no expereience of it. Anyway, all fired up and working, configured my screen and things and then couldn't see any shut down icon anywhere.
    I didn't dare shut down with the power button in case I corrupted something so it's still running in the living room.
    Where the hell is the shutdown button?

  2. #2
    Blackfooted Penguin daark.child's Avatar
    Join Date
    Apr 2006
    Location
    West Yorks
    Posts
    4,393
    If using KDE: Menu Button -> Logout and click on "Shutdown" in the resulting dialogue box. In GNOME: Click on Desktop -> Logout/Shutdown.

  3. #3
    Just Joined!
    Join Date
    Apr 2007
    Posts
    7
    Quote Originally Posted by daark.child View Post
    If using KDE: Menu Button -> Logout and click on "Shutdown" in the resulting dialogue box. In GNOME: Click on Desktop -> Logout/Shutdown.
    Just getting the log out option. No other options coming up in this. After log out there isn't anything else to do. No other options except log in again.

  4. $spacer_open
    $spacer_close
  5. #4
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Quote Originally Posted by Lynnzer View Post
    Just getting the log out option. No other options coming up in this. After log out there isn't anything else to do. No other options except log in again.
    isn't there any option like 'Session' or 'System Menu' at Login Screen?
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  6. #5
    Just Joined!
    Join Date
    Apr 2007
    Posts
    7
    Quote Originally Posted by devils_casper View Post
    isn't there any option like 'Session' or 'System Menu' at Login Screen?
    Nope!!!!
    From the KDE Log Out screen all that happens is that I get the option "End Session for Userf"
    When I do this the screen just goes default blue and the Welcome to localhost log in box appears showing just the log in name and password.
    I'll see if I can switch to Gnome instead. I don't if this is possible from the control panel but I'll give it a go anyway.

  7. #6
    Linux Guru fingal's Avatar
    Join Date
    Jul 2003
    Location
    Birmingham - UK
    Posts
    1,539
    It sounds like a problem with the display manager. For some reason Mandriva often ships with XDM enabled ... which isn't very functional. You need KDM ... This laptop is dying so got no way to explain much more
    I am always doing that which I can not do, in order that I may learn how to do it. - Pablo Picasso

  8. #7
    Just Joined! djap's Avatar
    Join Date
    Jul 2005
    Location
    Beijing
    Posts
    99
    as temporary solution I would suggest shutting down from command line.
    just open konsole and type
    Code:
    su
    (your root password)
    shutdown -h now
    or press Ctrl+Alt+F5 (any from F1 to F6 will do) login with username "root" and
    Code:
    shutdown -h now

  9. #8
    Just Joined!
    Join Date
    Apr 2007
    Posts
    7
    Quote Originally Posted by djap View Post
    as temporary solution I would suggest shutting down from command line.
    just open konsole and type
    Code:
    su
    (your root password)
    shutdown -h now
    or press Ctrl+Alt+F5 (any from F1 to F6 will do) login with username "root" and
    Code:
    shutdown -h now
    Thanks guys. Have installed Ubuntu now instead. I got fed up with trying to sort out Mandriva.
    Seems to me that myy transition to linux will not be an easy one as I cannot find drivers for several things and I just ain't any good with command line stuff yet.
    Perhaps that's why XP (now Vista) is the default click'ngo package for most folk.
    I'm nothing if not a tryer though.

  10. #9
    Blackfooted Penguin daark.child's Avatar
    Join Date
    Apr 2006
    Location
    West Yorks
    Posts
    4,393
    Thanks guys. Have installed Ubuntu now instead. I got fed up with trying to sort out Mandriva.
    I don't think there was any need to change your distro. Your problem was quite easy to fix. What I suspect could have happened is that you set (or the installer did) your system security to "high" at install time which prevents normal users from being able to shutdown the system. The solution in your case would have been to change the security-level to normal.

  11. #10
    Just Joined!
    Join Date
    Jul 2006
    Posts
    6
    Quote Originally Posted by daark.child View Post
    I don't think there was any need to change your distro. Your problem was quite easy to fix. What I suspect could have happened is that you set (or the installer did) your system security to "high" at install time which prevents normal users from being able to shutdown the system. The solution in your case would have been to change the security-level to normal.
    I had the same problem, can't remember if I set security to high when installing though. I just hit the power button when back at the login screen and the system shuts down cleanly.

    I'm sure I used to know how to change the security level, but I can't see any options in the Linux Control Center ???

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •