Find the answer to your Linux question:
Results 1 to 3 of 3
Hi, I've tried unsuccessfully to use linux a few times before but I've never got it working to the point where i can use it over windows (as much as ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    sKA
    sKA is offline
    Just Joined!
    Join Date
    May 2005
    Posts
    2

    problem with installation/internet


    Hi,
    I've tried unsuccessfully to use linux a few times before but I've never got it working to the point where i can use it over windows (as much as i want to :P), but yesterday i tried again, this time with mandriva.

    I installed mandriva one, and i could connect to my network at my halls but not the VPN, so i couldnt get on the net, and i cant configure the vpn connection because it says it can't install the openvpn package (i guess because i dont have an internet connection?). I don't have any wireless networks here that i can connect to either. I tried to install openvpn myself but it says there isnt gcc installed (even tho there is, i've read other people saying this aswell).

    I thought i might be able to do it if i downloaded the DVD version instead but when i tried to install it, it kept giving me errors about not being able to install packages, and was taking hours and hours to install so i don't know why that wasn't working :S

    Sorry for writing so much, if anyone could help me out with this I'd really appeciate it cos I've been dying to make the switch to linux for ages now :P

  2. #2
    Linux User abhishek456's Avatar
    Join Date
    Dec 2006
    Posts
    470
    may be you need to get latest version of gcc

    had you tried urpmi gcc
    life is the greatest opportunity that the nature had given you

  3. #3
    sKA
    sKA is offline
    Just Joined!
    Join Date
    May 2005
    Posts
    2
    i burnt the dvd again and tried with the new disk, i 'upgraded' mandriva with it, but it seems to be the same.

    i tried urpmi gcc but it said it kept telling me to put the disk in, even tho it was :S

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •