Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
Incompatible architecture for rpm [/home/rogerdodger/tmp/kdeutils-superkaramba-3.5.4-7mdv2007.0. sparc .rpm] You have downloaded wrong rpm. download rpm for i386 or x86....
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729

    Incompatible architecture for rpm [/home/rogerdodger/tmp/kdeutils-superkaramba-3.5.4-7mdv2007.0.sparc.rpm]
    You have downloaded wrong rpm. download rpm for i386 or x86.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  2. #12
    Blackfooted Penguin daark.child's Avatar
    Join Date
    Apr 2006
    Location
    West Yorks
    Posts
    4,393
    Quote Originally Posted by darksaga80 View Post
    Okay, so I found the RPM, went to download it and install it and got this message:

    Incompatible architecture for rpm [/home/rogerdodger/tmp/kdeutils-superkaramba-3.5.4-7mdv2007.0.sparc.rpm]

    and then got this error:

    error registering local packages

    Hrrrrrrrrrrrrrrrmmmmmmmmmmpppppppphhhhhhhh!

    You can install packages by doing
    Code:
    #urpmi kdeutils-superkaramba

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •