Find the answer to your Linux question:
Results 1 to 5 of 5
Whenever I have 3D desktop enabled, the bar at the top of windows (with the minimize, maximize and close options) disappears. Another thing is since having installed GNOME, I no ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2007
    Posts
    15

    Minor problem


    Whenever I have 3D desktop enabled, the bar at the top of windows (with the minimize, maximize and close options) disappears.

    Another thing is since having installed GNOME, I no longer have the login screen, instead I boot into the terminal where it asks me to login, and I have to type startx which loads KDE.

    Any ideas?

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Another thing is since having installed GNOME, I no longer have the login screen, instead I boot into the terminal where it asks me to login, and I have to type startx which loads KDE.
    Open /etc/inittab file and replace
    Code:
    id:3:initdefault:
    with
    Code:
    id:5:initdefault:
    Save file and Reboot.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Just Joined!
    Join Date
    Jul 2007
    Posts
    15
    Quote Originally Posted by devils_casper View Post
    Open /etc/inittab file and replace
    Code:
    id:3:initdefault:
    with
    Code:
    id:5:initdefault:
    Save file and Reboot.
    When I opened the file, it was already id:5:default.

    But now I have an even bigger problem, I must have accidently changed the xserver settings, because now when I enter startx, I get API mismatch: this NVIDIA driver component has version 100.14.11, but the NVIDIA kernel module's version does not match. Please make sure that the kernel module and all NVIDIA driver components have the same version. ;\

  4. $spacer_open
    $spacer_close
  5. #4
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Did you update kernel before rebooting machine? Select earlier kernel version in GRUB Menu. Check if startx throws same error.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  6. #5
    Just Joined!
    Join Date
    Jul 2007
    Posts
    15
    Quote Originally Posted by devils_casper View Post
    Did you update kernel before rebooting machine? Select earlier kernel version in GRUB Menu. Check if startx throws same error.
    No I didn't update the kernel, and it doesn't seem like I can choose which kernel version to load, I remember accidently going into setup graphics server, and instead of clicking cancel I clicked ok, but I'd have thought that wouldn't have changed anything since I didn't do anything else.

    Is there anyway to autodetect settings or set them to default?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •