Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Question Sound barely audible on DVD

    I have Mandrake 10.2 and the sound is OK on CD's, but on DVD I can barely hear it at full volume. Any ideas?

  2. #2
    Linux Guru fingal's Avatar
    Join Date
    Jul 2003
    Birmingham - UK
    I think there's a separate volume control for movies under KSound. I'm on a Windows box today <spits> otherwise I'd go into more detail.

    If you're using ALSA as your sound server you could open a terminal and type alsamixer. Scrolling around with the left / right arrow keys should give you plenty of volume options to play with.
    I am always doing that which I can not do, in order that I may learn how to do it. - Pablo Picasso

  3. #3
    Also note that the KDE panel has a very cool sound mixer controller.
    Right-click on panel>Add applet>Type mix in the search bar>double click mixer>click the handle in the upperleft corner to move the mixer where you want

  4. $spacer_open

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts