Find the answer to your Linux question:
Results 1 to 2 of 2
I found the rpms for mandrake and figured i'd post the link 4 anyone who needed it: ftp://ftp.tu-chemnitz.de/pub/linux/m.../contrib/i586/ u need gimp2_0-2.0.0-2mdk.i586.rpm, gimp-help-2-0.2-1mdk.noarch.rpm, libgimp2.0_0-2.0.0-2mdk.i586.rpm, and possibly others (gtk, etc.) just thought ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User Muser's Avatar
    Join Date
    May 2004
    Location
    Maryland
    Posts
    363

    The GIMP 2.0 MDK10 RPMs


    I found the rpms for mandrake and figured i'd post the link 4 anyone who needed it:

    ftp://ftp.tu-chemnitz.de/pub/linux/m.../contrib/i586/

    u need gimp2_0-2.0.0-2mdk.i586.rpm, gimp-help-2-0.2-1mdk.noarch.rpm, libgimp2.0_0-2.0.0-2mdk.i586.rpm, and possibly others (gtk, etc.)

    just thought that might help, because i had trouble installing it from source!

  2. #2
    Just Joined!
    Join Date
    Aug 2004
    Location
    Germany/Baden-Wuerttemberg/Vaihingen-Enz
    Posts
    2
    So why don't you instal it with urpmi gimp2 all you need ist to put in the contrib sources.
    Look also at http://urpmi.org/easyurpmi/index.php if you don't know how to do this.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •