Gaim and GLib problem
When trying to ./configure in Gaim directory, I get:
checking for GLIB - version >= 2.0.0...
*** 'pkg-config --modversion glib-2.0' returned 2.2.3, but GLIB (2.4.8)
*** was found! If pkg-config was correct, then it is best
*** to remove the old version of GLib
It asks for GLib 2.0... So I downloaded it, but I don't want to install until the old version is gone... How do I get rid of the old version of GLib? Will that solve my problems?
Read the error a little more closely...pkg-config says you have 2.2.3, but you actually have 2.4.something. Uninstall 2.2.3 and then re-install the latest. 8)
Ok.. but that's sorta my problem..
how do I uninstall the old glib? :)
It depends on how you installed it. :wink:
If you installed it from source, there's not much you can do. :? If you used your package-manager, then you should be able to uninstall it. 8)