Find the answer to your Linux question:
Results 1 to 10 of 10
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    external serial modem

    What I read befor picking up what was available to me locally..the us robotics 5686E new, it is external serial and listed linux,dos

    Is any one useing this with success for dial-up on mepis 7

    US Robotics

    56K* V.92 External Modem + Fax

    Overview Buy It Online Features Specifications Data Sheet Support

    Click for more product images

    Your Price: $94.95
    Model: USR5686E
    Availability: In Stock

    Operating Systems
    Modem is compatible with Windows Server 2003, XP 64 bit, Server 2003 64 bit, XP, Windows NT 4.0, Windows 2000, Windows ME, Windows 98, Windows 95, Windows 3.1, Linux and DOS.**

    Modem Standards and Protocols Supported

    V.92 56 Kbps ITU standard
    V.90 56 Kbps ITU standard
    V.34 33.6 Kbps ITU standard
    Compatible with ITU and Bell standards from 56 Kbps to 1200 bps
    V.42/MNP 2-4 error control,V.42 bis/MNP 5 data compression
    Fax:Class 1 and 2.0 Group III 14.4 Kbps send and receive

    Not all external modems will work. If they don't say they work with linux or DOS then they probably are winmodems (controller less) means cheaper to build.

    Answer to this question from over a year ago:

    Works with Simply Mepis 3.4-3, 6.0, and 6.0-1

    used Creative Modem Blaster V.92 Serial DE5621 powered by Broadxent (fleabay for roughly 16 dollars) uses 9-hole serial port on unit and 9-pin serial port to computer)

    refurb Best Data External V.92 56SX-92
    uses serial cable wide connector (DB-25)on unit and 9-pin serial port to computer) roughly 16 dollars online seller

    *-Expensive, new US Robotics FAX modem Serial 5686
    (uses wide connector (DB-25) on unit and 9-pin serial port to computer) cable not included
    22. Modems

    All external modems connected via a RS-232 serial port should work. This includes external ISDN adapters, although some of the extended features of external ISDN adapaters (such as multilink) may or may not work.

    The Cheap /Linux/ Box
    External modems: Any modem with the standard serial interface, RS-232, is a controller-based ("hardware") modem which will work with any operating system. External 56K modems seem to be cheaper than controller-based internal 56K PCI modems; they cost similar to controller-based ISA modems (around $40-50), while there are fewer and fewer ISA slots on the motherboards, and newer boards often do not have ISA slots at all. This makes an external modem your best option. All you need is to stay away from modems with USB interface (all current USB modems are winmodems) and from obsolete modems with RPI (among old 14.4 and few 28.8 modems).
    External 56K modems [PriceWatch]. Stay away from USB modems! Confirm with the dealer that you are getting a modem with the serial interface (RS-232)!

    David S.Lawyer
    Do they all work under Linux?

    At one time (2002 ?) all external modems would work under Linux. But then came the controllerless external modem which wouldn't. If the box says it requires Windows with no mention of Linux it could mean just that. Could it be that Windows software is provided for "modem on hold" and for use as an answering machine, etc., but that otherwise it will work under Linux? Linux may not support these features very well if at all. If this is a recent version of Modem-HOWTO, let me know of your experience with this.

    External Serial Modem

    Any external serial modem

    Virtually any external serial modem is supposed to work with virtually any version of Linux, but always go online and check for compatibility with Mepis beforehand. Go to the forum and don't be afraid to ask questions. If you buy a used model, be sure that the power supply matches your modem...for example, my Best Data Smart One didn't work on 9V 400 MA (the lights lit up and the modem appeared to respond to queries, but no dice), but did work on 9V 1000MA (despite that, I still got poor connect speeds and frequent disconnects. Go figure). You might have to do some Googling to determine what the correct amperage/voltage is. Go to the manufacturer's website first. If anyone has an external serial modem (NOT USB) that absolutely will NOT work, please send it to me the name of it and I will list it here. Remember to set KPPP to match the serial port where your modem is located, for example, mine is /dev/ttyS0. If you're unsure, set it for ttyS0 and query the modem...if nothing happens or you get all blank fields, go to ttyS1, then ttyS2, etc. Please send us info ONLY about those external serial modems that don't seem to work, so we can put them on the list below for everyone to avoid.

  2. #2
    Well...I guess no one is useing the usrobotics modem or no one uses dialup on mepis...maby no one still uses dialup..maby I should stop posting cause nobody likes me...well....I'll log off and decide which of these computers goes to the heap..

  3. #3
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    The Sovereign State of South Carolina
    We had a discussion about the US robotic external modem a while back and two posters were very displeased with it. Let's see... Here it is. At any rate, see my recommendation in this same thread for what it's worth...
    Linux Mint + IceWM Registered: #371367 New Members: click here

  4. $spacer_open
  5. #4 they are not liked...mine worked fine on windows and older kernals..dsl,feather and is currently working on a slakware install. but could not get it to work on antix m7 while awaiting the new mepis..could not get any modem working. I have several working us robotics and hardware internals...antix forum suggested a new modem but I seen no point in buying yet the info I collected pre purchase gave all indication they would work on most linux. I guess if I want to use mepis the truth is I need to buy another modem..and the ones I have ARE working on other installs. will have to search for a good prospect and see what comes. the usrobotics was purchased specifically for mepis which beggs the question

    what do I need to buy for mepis EXACTLY

  6. #5
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    The Sovereign State of South Carolina
    It's been a while since I used Mepis, but when I was using a few years ago, I used the Actiontec modem I suggested and it worked very well. I'm not sure about how all of it would work now, but I can't imagine it nor working well. If your modem is working well with other distros and not with Antix, then it seems obvious (at least to me) Antix is not configured for external modems. If Antix is where you really want to be, then I'd check the modules and drivers needed for your modem, check to see what's missing in Antix and get what you need. That very well might necessitate a kernel recompile. Being a Slackware user, that shouldn't give you any problems.
    Linux Mint + IceWM Registered: #371367 New Members: click here

  7. #6
    So what are you useing (for OS) Oh crux2.3 on ice...I prefer flux
    I have not required a kernal recompile to date. I just installed and use it...did some desktop customizing but that's typical play on any setup.
    I liked the fact that antix used fluxbox as is so not windows...not that I have any dislike of the old systems I still have 95 on a dx2-66 as I could find no compariable linux. but I maintain a dialup connection for them and use it for all the various toys. if they will not connect then I cannot use the forum associated or add programs to fill the voids.. thus they usually end up in the stack. haveing such a wide variety it seems less an interest for me to force feed. but I look forward to aquireing enough interest to do a recompile. may make good use of some of the stack of cd's and old boxs accumulating. I gave up hope for anti but thought the daddy mepis may be more dialup friendly being bigger and more room for available drivers...BLABLABLA
    Thanks for the interest

  8. #7

    antiX- US Robotics serial modem not connection
    Question posted on 27 Feb 08 around 2 PM>

    I too have trouble connecting with Mepis AntiX. I set up pppconfig, and when I tried to connect, it told me that it couldn't find the modem at /dev/modem. It wasn't set for that but for /dev/ttys0. I went back and checked, and pppconfig probed for the modem, it did find it at /dev/ttys0! When I finished setting it up, it said:
    Device: /dev/ttys0
    Type: analog modem
    Speed: 115,200
    Init: 2 ATQ0 V1 E1 S0=0 & C1 & D2 + FCLASS=0
    -> wait for dial tone
    I went back to the window that has the "detect modem" button, and it replied that "No modem was found on your system"!
    I know US Robotics modems work with Mepis 3.3.1. But that was using the KDE desktop, and AntiX uses GNOME which I'm not very proficient with. Am I missing something here I need to be doing with GNOME. I assumed that setting a modem on either would pretty much be the same. I used pppconfig. Note: The printer was very easy to set up; worked like a charm.
    After setting up pppconfig, I went to the dial-up window and set everything up there. But the modem wouldn't dial at all. I tried using "pon" from the Console, and that didn't work either.

    How do I fix this problem?

  9. #8
    Well good luck with that..and I mean it sincerely...My modem was detected via live cd and I set up the accounts correctly and when I dialed the modem initialized and then ask for a password, but there was no where to put one...I thought it was a permission issue but could not resolve. no response was offered at various posting is likely resolvable but there are lots of fishs these days so may be easier to checkout another distro and get back to it later if need be...that's my two cents as they say.

  10. #9
    You may be right. I think I'll go with Vector Linux since I'm leaning more and more toward Slackware anyways. Vector Linux has a forum full of gurus who have answers that work.
    BTW, if you received multiples of my question, I apologize. I didn't think my post went through.
    Also, how odd that the US Robotics modem I was using on this computer decided to quit working! (It worked for about one year. That's not a good track record.) I replaced it with an Actiontek which works quite well, and the price on ebay is excellent.
    Thanks for your quick reply.

    S Barringer

  11. #10
    try using pppconfig in terminal instead of ppp, I once had this problem with Ubuntu and pppconfig worked for me!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts