Find the answer to your Linux question:
Results 1 to 4 of 4
ok i tried to install a later pidgin i get this says conflicts with my pidgin 1.2.2 i uninstalled it or i thought how do i clean it out? and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie leo5111's Avatar
    Join Date
    Oct 2006
    Location
    escaped from XP hell
    Posts
    186

    install newer pidgin on linux mint daryna 4.0


    ok i tried to install a later pidgin i get this says conflicts with my pidgin 1.2.2 i uninstalled it or i thought how do i clean it out? and also when i get anything for my mint daryna 4.0 which ubuntu version to i get gutsy gibson or hardy or what? thanx

  2. #2
    Linux Newbie bobescalin2005's Avatar
    Join Date
    Oct 2005
    Posts
    167
    What exactly said when you try to install a newer version of pidgin? Are you installing from source?

    Cheers!
    Registered Linux user #471256
    http://counter.li.org
    Don`t give up so easy...
    calin

  3. #3
    Linux Newbie leo5111's Avatar
    Join Date
    Oct 2006
    Location
    escaped from XP hell
    Posts
    186
    no was a ubuntu deb installer and what im looking for is more smileys then pidgin 1.22

  4. #4
    Just Joined! kveldulf980's Avatar
    Join Date
    Apr 2008
    Location
    New Jersey
    Posts
    15
    I'm not a mint user but I think the easiest way is to get the newest version from the package manager, it's some form of apt in Mint, maybe called MintUpdate or something? If the version there is the same as the one you have then enable the unstable repository and fetch it from there.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •