Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16
Hey all, I installed Mint on a new laptop (dual boot with vista) yesterday and right after install I noticed it running very slow, the system monitor showed the CPU ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2009
    Posts
    5

    High CPU usage in Mint


    Hey all,

    I installed Mint on a new laptop (dual boot with vista) yesterday and right after install I noticed it running very slow, the system monitor showed the CPU (AMD Turion X2 Dual-Core RM-72) running at ~100%.

    There are no programs running at this capacity, only the system monitor (at about 5%). This does not appear (to me) to be a ram issue (3 gigs). I did not add any programs, and in vista the notebook works great. It is just while in Mint.

    I posted in the Linux Mint forums and could not receive an answer. If anybody could offer any insights, suggestions, or advice I would be very grateful.

    Thank you

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Hi and Welcome !

    Execute top command in Terminal and check which process is taking most of CPU cycles.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Just Joined!
    Join Date
    Mar 2009
    Posts
    5
    There were only a few processes running, the highest was Xorg (from 25-50%) and the other three never broke 5% a piece.

  4. #4
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Execute this
    Code:
    sudo lspci | grep vga
    grep -i driver /etc/X11/xorg.conf
    Post output here.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  5. #5
    Just Joined!
    Join Date
    Mar 2009
    Posts
    5
    I received no output, it went straight to the next command line.

  6. #6
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    First command should display info of your Graphics Card.
    Code:
    sudo lspci | grep -i vga
    Did you execute above command correctly?
    Which Graphics Card do you have?
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  7. #7
    Just Joined!
    Join Date
    Mar 2009
    Posts
    5
    Alright, entered correctly I received

    02:00.0 VGA compatible controller: nVidia corporation Device 0845 (rev a2)

    I have a GeForce 8200M G

  8. #8
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Have you installed Nvidia Graphics Driver through Hardware Drivers option in Administrative Menu?
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  9. #9
    Just Joined!
    Join Date
    Mar 2009
    Posts
    5
    That did it I believe. So simple too. You are the man, casper. Thank you very much for the help.

  10. #10
    Just Joined!
    Join Date
    Mar 2009
    Posts
    4
    I don't understand, I have the same problem, I did all steps but still have the same problem.
    This is what I get from Terminal:
    dfs@Diego-PC ~ $ sudo lspci | grep -i vga
    [sudo] password for dfs:
    05:00.0 VGA compatible controller: nVidia Corporation GeForce 8400M GS (rev a1)
    dfs@Diego-PC ~ $ grep -i driver /etc/X11/xorg.conf
    Driver "nvidia"

    I already installed the nvidia drivers. Sorry, but I new in linux. Could you help me?

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •