Find the answer to your Linux question:
Results 1 to 7 of 7
Hi, Unable to solve this problem. When opening a folder containing numerous images the desktop crashes then automatically reopens with the image folder closed. Fortunately have been able to access ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2010
    Posts
    3

    Nautilus in Mint 9 Isadora


    Hi,

    Unable to solve this problem. When opening a folder containing numerous images the desktop crashes then automatically reopens with the image folder closed.

    Fortunately have been able to access the images via gnome commander.

    Any help would be appreciated.

    Regards,

    Dyfi.

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Hi and Welcome !

    How much RAM do you have and how much disk did you allocate to / ( and /home, if any ) partition(s)?

    Post the output of these commands :
    Code:
    free -m
    df -h
    lspci | grep -i vga
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Just Joined!
    Join Date
    Jul 2010
    Posts
    3

    Reply

    user@user-desktop ~ $ free -m
    total used free shared buffers cached
    Mem: 3275 1272 2003 0 110 898
    -/+ buffers/cache: 263 3012
    Swap: 10299 0 10299
    user@user-desktop ~ $ df -h
    Filesystem Size Used Avail Use% Mounted on
    /dev/sda1 15G 2.8G 12G 20% /
    none 1.6G 404K 1.6G 1% /dev
    none 1.6G 372K 1.6G 1% /dev/shm
    none 1.6G 280K 1.6G 1% /var/run
    none 1.6G 0 1.6G 0% /var/lock
    none 1.6G 0 1.6G 0% /lib/init/rw
    /dev/sda3 79G 9.9G 65G 14% /home
    /dev/sdb1 149G 108G 42G 73% /media/8D4B-8386
    user@user-desktop ~ $ lspci | grep -i vga
    01:05.0 VGA compatible controller: ATI Technologies Inc RS690 [Radeon X1200 Series]
    user@user-desktop ~ $

    Thanks for the interest!

    Regards,
    Dyfi

  4. $spacer_open
    $spacer_close
  5. #4
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    You have allocated a lot of disk space to Mint. Have you installed ATI Proprietary driver?
    Code:
    grep -i driver /etc/X11/xorg.conf
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  6. #5
    Just Joined!
    Join Date
    Jul 2010
    Posts
    3
    ser@user-desktop ~ $ grep -i driver /etc/X11/xorg.conf
    grep: /etc/X11/xorg.conf: No such file or directory
    user@user-desktop ~ $

    Obviously this driver is not installed - do you have instructions to install?

    Regards,

    Dyfi

  7. #6
    Just Joined!
    Join Date
    Aug 2010
    Posts
    17
    Go to Edit>Preferences>Preview and select never for "other previewable files". Tell us how it went.

  8. #7
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Have you tried to install ATI Proprietary Driver?
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •