Hi

I am trying to develop for Android and I am trying to run a command but it says

"You are attempting to build with the incorrect version
of javac.

Your version is: javac 1.6.0_20.
The correct version is: 1.5.

Please follow the machine setup instructions at
source.android(com)/download
************************************************** **********
build/core/main.mk:133: *** stop. Stop."

Is there any way I can remove 1.6? I need 1.5.

I'm running Linux Mint Isadora.