Find the answer to your Linux question:
Results 1 to 7 of 7
Is it possible to use the same hard drive in two different computers in Mint? From this message on ubuntuforums, I see that no hardware profiles are necessary in Ubuntu: ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2010
    Posts
    6

    Hardware Profiles


    Is it possible to use the same hard drive in two different computers in Mint?

    From this message on ubuntuforums, I see that no hardware profiles are necessary in Ubuntu:
    ubuntuforums.org/showthread.php?t=1291824

    But as I have a laptop that has no DVD drive or bootable USB port. I connected the hard drive to a desktop with a working DVD drive, and successfully installed Ubuntu 9.04 Jaunty Jackalope, which now runs from the laptop. I installed Mint 9 XFCE and it ran in the desktop, but when I put it in the laptop it goes blank after showing the four green dots for a minute after the Grub manager.

    This is on a 40 GB Laptop Hard Drive Hitachi
    Laptop is Toshiba A45 S120, 256 Ram, 2.6 Ghz.
    Desktop is a Dell Optiplex GX240, 1024 Ram, 1.7 Ghz.

    So my question is it possible to change hardware profiles in Mint?

  2. #2
    ved
    ved is offline
    Linux User ved's Avatar
    Join Date
    Jan 2008
    Location
    New Delhi
    Posts
    309
    i think there is no need to change hardware Profile there is a problem related to graphics driver so you think about it
    Take risks: if you win, you will be happy; if you lose, you will be wise.
    New Users : Read This First

  3. #3
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    the laptop it goes blank after showing the four green dots for a minute after the Grub manager.
    Does Mint boot up on selecting Single User Mode ( Recovery Mode )?

    When it goes blank, press Alt+Ctrl+F3. Does it switch to command line login prompt?
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  4. #4
    Just Joined!
    Join Date
    Sep 2010
    Posts
    6
    Alt + Ctrl + F3 did nothing, but
    XFCE starts in recovery mode after I select "failsafex failsafe graphics mode"
    I then get a message: "Linux Mint is running in low graphics mode." "The following error was encountered. You may need to update your configuration to solve this: (EE) R128 (0): No DFP detected."
    DFP = Digital Flat Panel, I'm not sure if this is the problem.

    Then, I get a list of choices, "edit configuration" etc., I choose:
    "Run Linux Mint in Low Graphics mode for just one session" and it works, it boots up and looks and works normal.

    I don't know how to edit x or what to change however. I played around with the system settings and still after the grub manager and the five green dots for a minute it's like the screen turns off completely, but the computer's on.

  5. #5
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    "Run Linux Mint in Low Graphics mode for just one session" and it works, it boots up and looks and works normal.
    That's a good sign. Open Terminal and execute this
    Code:
    lspci | grep -i vga
    Post output here.

    Post the contents of /etc/X11/xorg.conf file, if there is any.
    Code:
    cat /etc/X11/xorg.conf
    Note that it's Capital X in X11.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  6. #6
    Just Joined!
    Join Date
    Sep 2010
    Posts
    6
    While running in recovery mode:

    lspci | grep -i vga
    00:02.0 VGA compatible controller: Intel Corporation 82852/855GM Integrated Graphics Device (rev 02)

    cat /etc/X11/xorg.conf
    cat: /etc/X11/xorg.conf: No such file or directory

  7. #7
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Try to create xorg.conf file manually.
    Press Alt+F2 and type this
    Code:
    gksu gedit /etc/X11/xorg.conf
    Above code will open an empty xorg.conf file in Gedit with root privileges.

    Copy following contents and paste in xorg.conf file. Save file and reboot machine.
    Code:
    Section "ServerFlags"
            Option "AutoAddDevices" "False"
            Option "AllowEmptyInput" "False"
    EndSection
    
    Section "Device"
           Identifier "Configured Video Device"
    EndSection
    
    Section "Monitor"
             Identifier "Configured Monitor"
             HorizSync 31.5 - 70.0
             VertRefresh 50 - 160
     EndSection
    
    Section "Screen"
            Identifier "Default Screen"
            Monitor "Configured Monitor"
            Device "Configured Video Device"
            DefaultDepth 24
            Subsection "Display"
                 Depth 24
                 Modes "1280x1024" "1024x768" 
            EndSubsection
    EndSection
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •