Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    [SOLVED] No sound in Mint9

    I recently installed Mint 9 in a partition on my laptop. After a few hours of using it and everything working fine sound stops working- first the microphone (I was using a headset), then a few minutes later no output sound either.
    I didn't change anything in the sound settings that I'm aware of.

    Info that might help:

    Audio: Card-1 ATI SBx00 Azalia (Intel HDA) driver HDA Intel
    Card-2 ATI RV710/730driver HDA Intel
    Sound: Advanced Linux Sound Architecture Version 1.0.21

    Thanks in advance!

    Edit: So it turns out skype and pulseaudio don't go so well together. After hours browsing the net searching for a solution to my problem, I decided to completely remove pulseaudio, rebooted, and everything works fine again.
    Last edited by myrmianin; 10-21-2010 at 09:28 PM.

  2. #2
    Linux Engineer b2bwild's Avatar
    Join Date
    Jul 2008
    Behind You!
    Have you tried this already?
    Very good documentation, useful for problems encountered commonly.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts