Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, I've installed Linux Mint 10 throught booteable USB. Everything installed correctly. But now, I'm experiencing problemas with my wireless internet conection.Every time I try to connect my wireless network ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2010
    Posts
    1

    Unhappy Problem with Wireless Conection


    Hi,
    I've installed Linux Mint 10 throught booteable USB. Everything installed correctly. But now, I'm experiencing problemas with my wireless internet conection.Every time I try to connect my wireless network (WPA1 o WPA2) with my key, I can not connect internet. Sometimes the conection establish, but it desconnects in less the 5 seconds.

    After, I connected by ethernet and it works well. So, I updated my linux but still have problems with wireless. I decided to install WICD, and when I try to connect wireless, I have "key error" or "incorrect key". But I'm sure the key is correct, because in Windows it connects. After many tries with WICD, wireless connects, but it happen the same, it desconnects in less than 5 seconds.

    What Can I do to solve this problem? It has happen to someone?

    Thank you very much!
    LIPEMAC
    -----------------------------------------------------------------------------
    Hola,
    Hace poco instalé Linux Mint 10 a partir de USB Booteable. Tdo se instaló correctamente. Solamente tengo problemas con mi conexion a internet. Intento conectarme a mi red inalambrica (WPA1 o WPA2) con clave, pero no me deja conectar. A veces sí se efectua la conexion, pero se desconecta en menos de 5 segundos.

    Me conecté directamente con el cable (ethernet) y sí me conecta bien. Actualice el sistema pero aun asi sigue el problema del wireless. Baje el WICD, y se me hace muy raro porque cuando intento conectarme con wireless me aparece error de clave, clave incorrecta. Pero estoy seguro que la clave esta bien, porque en windows se conecta sin problemas. Despues de muchos intentos con WICD, me conecta en wireless, pero me desconecta en 5 segundos.

    Que puedo hacer para solucionar este problema? Le ha sucedido a alguien?

    Gracias

  2. #2
    Linux Engineer nujinini's Avatar
    Join Date
    Apr 2009
    Posts
    1,274
    Hola lipemac!

    Post the outputs of the commands asked here por pabor.

    Gracias!
    nujinini
    Linux User #489667

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •