Find the answer to your Linux question:
Results 1 to 3 of 3
Just installed Mint 10 on a stand alone IDE drive. I then added a SATA drive for back-ups (just happened to have it lying about). Problem is, when I boot, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2009
    Posts
    9

    IDE and SATA in the same system


    Just installed Mint 10 on a stand alone IDE drive. I then added a SATA drive for back-ups (just happened to have it lying about). Problem is, when I boot, Mint wants to make the SATA the first drive, and I get an error that makes me hit S to ignore and continue. It boots fine after that, and the SATA is mounted and available. Question is how do I \what do I do to make the SATA seen AFTER the IDE, so I dont have to keep hitting the Ignore key. This is NOT a big deal, I can either keep hitting the f'ing key or simply replace the SATA with another IDE . Just curious and want to learn. Thanks.

  2. #2
    Linux Newbie Charles4809's Avatar
    Join Date
    Nov 2008
    Location
    Utrecht, NL
    Posts
    138
    Maybe it is not Mint. Have you checked your BIOS (Boot priority) settings?
    Charles
    ASUS EEE Box B202, Atom 270 1,6GHz, 1 GB, HDD 80GB, XP-SP3 / PinguyOS
    Asus EEE PC 901 with Bodhi-Linux

  3. #3
    Just Joined!
    Join Date
    Jan 2009
    Posts
    9
    Thanks, but that wasn't it. I may just change SATA for IDE and let it go at that.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •