Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 16 of 16
By checks i mean the normal things that come up when you first start the computer. Then it says automatic boot in 10 secs.and goes through a series of loading ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Dec 2010
    Posts
    10

    Bruce


    By checks i mean the normal things that come up when you first start the computer. Then it says automatic boot in 10 secs.and goes through a series of loading things and says the /etc/dansguardian has not been configured. Then the quotation and command line below that. mint@mint $_ the letters and dollar sign are green. I tried typing startx but got nowhere with that. I guess i will buy another DVD from a Linux site and try again. Thanks.

  2. #12
    Linux Guru
    Join Date
    Oct 2007
    Location
    Tucson AZ
    Posts
    3,190
    I forgot that I had Linux Mint installed on another computer. Booted it up (Mint 7) and when you get to a terminal, it does do the different quotes every time you open it, similar to what Slackware does on boot. So you are booting to the terminal. I don't know if there is a way to install from the command line in Mint. Did a brief search on their forums and didn't come up with anything.

    You might contact the people you bought the disc from and see if you can get another??

  3. #13
    Just Joined! Dave68's Avatar
    Join Date
    Jul 2010
    Location
    Bolivar, MO
    Posts
    19
    Those are Husse quotes. They were implemented in Mint Isadora in honor of a long time Forum Moderator and Mint User. He past away prior to Isadora's release and they honor him.

    As for the mint@mint $

    You should enter "mint" without the quotes. That is the default login from a Live CD of Mint.

    Hope This Helps,
    Dave

  4. $spacer_open
    $spacer_close
  5. #14
    Just Joined!
    Join Date
    Dec 2010
    Posts
    10

    Bruce

    Thanks for your help. I typed in mint with out quotes and still get command not found. I orderd another DVD hope this one will work. Sorry about your friend, that is a cool way to honor him
    Last edited by bruswizer50; 12-18-2010 at 01:21 AM.

  6. #15
    Just Joined!
    Join Date
    Dec 2010
    Posts
    10

    Bruce

    Well i got my other DVD Linux Mint KDE 9, they said they tested it and booted to the desktop instead of to the terminal. Guess What? The damn thing does the same exact thing, wont automatically install, goes to that mint@mint $, and typing mint does nothing. I had no trouble installing ubuntu 10 10

  7. #16
    Just Joined!
    Join Date
    Dec 2010
    Posts
    10

    Bruce

    Problem solved!! I disabled the hard drive in bios boot menu. Enabled it after the install

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •