Find the answer to your Linux question:
Results 1 to 4 of 4
I have problem installing Linux Mint 9 KDE 64 bit. I use <<Install inside Windows>> (Windows 7 Ultimate) but during installation ocurres error which says : Error executing command >>command=C:\Windows\sysnative\bcdedit.exe ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2011
    Posts
    2

    Installation error


    I have problem installing Linux Mint 9 KDE 64 bit. I use <<Install inside Windows>> (Windows 7 Ultimate) but during installation ocurres error which says :

    Error executing command
    >>command=C:\Windows\sysnative\bcdedit.exe /set {81e1b774-146d-11e0-8d23-ae46860474d7} device partition=B:
    >>retval=1
    >>stderr=An error has occurred setting the element data.

    The request is not supported.

    >>stdout=
    For more information, please see the log file:
    c:\users\razgriz\appdata\local\temp\mint4win-9.0-rev189.log
    Can someone help me to solve this problem??

  2. #2
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Helo and Welcome.
    This is just a guess but the above error shows the partition as "B"
    >>command=C:\Windows\sysnative\bcdedit.exe /set {81e1b774-146d-11e0-8d23-ae46860474d7} device partition=B:
    Do you have the installer pointed at the correct partition? How many disc drives/partitions do you have?
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  3. #3
    Just Joined!
    Join Date
    Jan 2011
    Posts
    2
    I have 4 partitions. i instaling in partition E becouse i created it specialy for linux os.

  4. #4
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Can you post the contents of the log file?
    c:\users\razgriz\appdata\local\temp\mint4win-9.0-rev189.log
    You might try filing a bug report or add yourself to this existing one.
    https://bugs.launchpad.net/wubi/+bug/468664
    Then there is this thread where the OP says it works fine when he/she opted to install on C:
    https://answers.launchpad.net/wubi/+question/128647
    My C and D drive are NTFS file systems. Just 1 hour back I have installed a Fresh Copy of Windows 7, formating each of the drives, but that did not help either.
    Surprisingly this error does not come if I install Ubuntu on My C Drive.
    Also, I have tried installing both 32 bit and 64 bit versions of Ubuntu. Nothing has helped.
    Is there something missing ?
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •