Find the answer to your Linux question:
Results 1 to 8 of 8
Hello all, I have re-installed Mint 10 on my laptop. I am surprised how buggy it is compared to 9. First off, I have gone in a disabled the screensaver ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2009
    Posts
    72

    Sceensaver disable not working...and a few small issues


    Hello all,

    I have re-installed Mint 10 on my laptop. I am surprised how buggy it is compared to 9. First off, I have gone in a disabled the screensaver and set the max time to 2 hours. Even after 10 minutes the screen goes blank...even when watching a movie. I also changed the powersetting to leave everything off...the battery is left out of the laptop and it is plugged in. Anyway to get the screen to stay on more then 10 minutes? I never had this problem on 9.

    Also the boot up screen is the ugly small dots....looks like the 1960's..I switch the screen resolution to 1026x700 and tried using the settings in ubuntu tweak to adjust the 'show text' option yet no luck..I have tried almost all the settings in the start up manager yet no luck.

    Another question ...why is Mint different on the live USB disk vs the install? When I tested it, the screen issue and boot screen where fine, after installing in the hard drive...then issues...before updating.

    Is it time for a clean install?

    **** feeling frustrated...why do things not work like they are suppose to? This is why I left windows


    Thank you all

  2. #2
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Are you sure it's the screen saver and not the power management settings that are giving you grief? Which version do you have LXDE, KDE, Gnome?
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  3. #3
    Just Joined!
    Join Date
    Sep 2009
    Posts
    72
    Hello Sorry it is Gnome. I have tried the power setting also but not working. I use the exact same settings at work but they work fine..

    I know of caffine apt? but I dont think I need it as my last install worked fine...then I install KDE and then re-installed gnome 10...but finding more small issues this time.

  4. $spacer_open
    $spacer_close
  5. #4
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    You have the exact same laptop at work, with the exact same hardware? Did you re-install KDE/Gnome or did you just re-install the whole distro? Sorry to be a pest but there is a lot of variables here, if you add/remove Desktops is one thing, reinstalling the whole distro and formatting the drive is another thing. If you have KDE and Gnome installed, it could be the Gnome screen saver instead of the KDE screen saver, you see what I mean?
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  6. #5
    Just Joined!
    Join Date
    Sep 2009
    Posts
    72
    Hello Mike,

    your right I am not being clear

    I had Mint 10 install before (solo) and something crashed hard...so I decided to install the new KDE RC...been curious about KDe for a while. After a while I decided it is not for me and I like the simplicity of gnome.

    So I Completely re-install gnome 10 over KDE (a fresh install) and backed up my previous 'software selection' from the mint back up tool I did when I had gnome 10 previously.

    My work computer is completely different, it is a destop running Mint 10 gnome (only). I dont have them synced (dont know if possible ) but it seems to have less isuess than my laptop install now.

    I hope this helps.

    Thank you again

  7. #6
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    You can try to turn off power management and see if that helps. edit the file /etc/default/grub
    look for the line:
    Code:
    GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
    Change it to:
    Code:
    GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi=off"
    Save and reboot. Report back.
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  8. #7
    Just Joined!
    Join Date
    Sep 2009
    Posts
    72
    Sorry Mike, could you please tell me how to get to the grub screen?

    I did a fresh install and that solved a lot of issues, I think the mint back up was to blamed...but the screen saver is still coming on now even thought I have disabled it and turned everything off in the power management screen.

    THank you

  9. #8
    Just Joined!
    Join Date
    Sep 2009
    Posts
    72
    still looking for help on the blank screen. I have truned off the setting in the power management yet the screen keeps going blank? Ideas?

    Another question: Are the 3rd person drivers that I am using for my ATI video card the latest ones possible? Should I update them?

    Cheers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •