Quote Originally Posted by MASONTX View Post
Just to make sure, you did set your bios to boot from CD? Have you tried another distro, such as Ulitmate, Crunchbang, Lubuntu or Legacy OS?
It is trying to boot in Mint and Ubuntu. Originally I was trying to run Mint from CD. When that did not work I tried Ubuntu. If I use the noapic option, Ubuntu tries to boot. I get the "Ubuntu" text with the dots underneath, then some time later the "Unable to find a medium containing a live file system"

Quote Originally Posted by devils casper View Post
How did you burn .iso image of Ubuntu? Did you verify MD5SUM of downloaded image?
I verified the MD5 sums and also verified that the burned CDs for Mint and Ubuntu matched the isos.

I went back to Mint and entered "sudo startx" at the prompt as directed a few posts back. All I got was a page of error messages, too numerous to list.

All I wanted to do was load the Mint desktop from CD to have look. This is ridiculous. I'm done for now. Thanks for the help.