Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
I have been trying to run Linux Mint and Ubuntu off the CD. So far it has been a long exercise in futility. I kept getting the kernel sync messages ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2011
    Posts
    6

    Cannot boot with CD


    I have been trying to run Linux Mint and Ubuntu off the CD. So far it has been a long exercise in futility. I kept getting the kernel sync messages and told to reboot with noapic option, in both standard and compatibility modes. None of the instructions or advice I could find online for noapic were correct. I eventually figured to hit Tab with the boot option selected and added noapic after the text string. I've no idea if that is correct.

    The standard boot gives a page of text and hangs at a prompt that will not allow typing. Manually turning off the PC is required.

    In compatibility mode, after an interminable time I end up with an annoying daily witticism followed by mint(at sign)mint ~ $ . Not very helpful and does not look much like a desktop.

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Hi and Welcome !

    Could you post your machine's specs here? How did you burn .iso images of Mint and Ubuntu?
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Just Joined!
    Join Date
    Mar 2011
    Posts
    6
    I burned the iso image in Nero, Recorder > Burn Image. The PC has a recovery partition but I could navigate easily to the Boot Menu and then boot the CD.

    Windows: Windows XP Home Edition Service Pack 3 (Build 2600)
    Internet Explorer: 7.0.5730.11
    Memory (RAM): 896 MB
    CPU Info: Intel(R) Celeron(R) D CPU 3.20GHz
    CPU Speed: 3192.4 MHz
    Sound Card: Realtek HD Audio output
    Display Adapters: ATI RADEON XPRESS 200 Series | ATI RADEON XPRESS 200 Series | NetMeeting driver | RDPDD Chained DD
    Monitors: 1x; Plug and Play Monitor | Plug and Play Monitor |
    Screen Resolution: 1024 X 768 - 32 bit
    Network: Network Present
    Network Adapters: Realtek RTL8139/810x Family Fast Ethernet NIC - Packet Scheduler Miniport
    CD / DVD Drives: I: DVDRW LIGHTSCRIBE 18X | J: HL-DT-STRW/DVD GCC-4482B
    Ports: COM3 LPT1
    Mouse: 3 Button Wheel Mouse Present
    Hard Disks: C: 23.3GB | D: 84.0GB | E: 4.4GB
    Hard Disks - Free: C: 4.8GB | D: 51.1GB | E: 2.6GB
    USB Controllers: 3 host controllers.
    Firewire (1394): 1 host controllers.
    Manufacturer: American Megatrends Inc.
    Product Make: T3516A
    AC Power Status: OnLine
    BIOS Info: AT/AT COMPATIBLE | 10/25/06 | A M I - 10000625
    Time Zone: Removed
    Battery: No Battery
    Motherboard: ELITEGROUP RC410-M
    IP Address: 192.168.1.XX |
    MAC Address: 00-19-21-XX-XX-XX
    Host Name: Removed
    Last edited by WillGates; 03-11-2011 at 07:12 PM.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru
    Join Date
    Oct 2007
    Location
    Tucson AZ
    Posts
    3,190
    In compatibility mode, after an interminable time I end up with an annoying daily witticism followed by mint(at sign)mint ~ $
    That's standard for Mint when you open the terminal. May be a problem with the graphics card as ATI cards can be problematic with Linux. At the prompt you get (indicated above) have you tried typing: sudo startx (prompted for your user password) to see what happens?

    Can you check the inittab file to see what runlevel you are booting into? At the prompt again, type: cat /etc/inittab to see the output. Near the top of the file, there should be a line similar to:

    id:5:initdefault:
    Where the number 5 is above, you should see a 4 or 5, not sure about Mint. If it 3, change it. Need to use sudo to edit this file: sudo gedit /etc/inittab.

    Post results.

  6. #5
    Just Joined!
    Join Date
    Mar 2011
    Posts
    6
    Quote Originally Posted by yancek View Post
    That's standard for Mint when you open the terminal. May be a problem with the graphics card as ATI cards can be problematic with Linux. At the prompt you get (indicated above) have you tried typing: sudo startx (prompted for your user password) to see what happens?
    How would I know to type that? The manual shows the boot screen and the next item is the desktop. Anything in between, forget it! There are no instructions or information. As I said earlier, the instructions I had to surf for for aren't even correct for adding "noapic" in the boot menu.
    Can you check the inittab file to see what runlevel you are booting into? At the prompt again, type: cat /etc/inittab to see the output. Near the top of the file, there should be a line similar to:
    ...........
    Where the number 5 is above, you should see a 4 or 5, not sure about Mint. If it 3, change it. Need to use sudo to edit this file: sudo gedit /etc/inittab.
    Post results.
    I have no idea what sudo is. Sadly this is what I expected with Linux. It's like someone using Windows for the first time and expecting them to use Command Line with no guide. I'll have a go at what has been suggested and report back. Thanks for the comments.

  7. #6
    Just Joined!
    Join Date
    Mar 2011
    Posts
    6
    I tried entering "cat /etc/inittab" and got "no such file or directory"

    I tried entering "sudo gedit /etc/inittab" and got:
    (gedit: 2849) Gtk-WARNING **: cannot open display

    Remember that I'm booting off the disk, not installing the software.

    At least with Mint I'm getting the Mint boot menu. When I try Ubuntu, it immediately tries to start and give the same noapic stuff and says to boot with some debug option and then with the noapic option. How on Earth can you set an option when the disk boots straight away? There's no Ubuntu boot menu to set an option.

  8. #7
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Let's start from scratch. When machine boot up from Ubuntu, does any thing appear on screen?
    Have you try to press any key at startup?
    Which version of Ubuntu are you using?
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  9. #8
    Just Joined!
    Join Date
    Mar 2011
    Posts
    6
    Quote Originally Posted by devils casper View Post
    Let's start from scratch. When machine boot up from Ubuntu, does any thing appear on screen?
    Have you try to press any key at startup?
    Which version of Ubuntu are you using?
    Ubuntu 10.10. Your comment re: key press prompted me to hit Esc as soon as Ubuntu started to boot. That brought up the language option. Use of "Esc" is not mentioned anywhere in the Ubuntu run instructions and not on the page where it tells you to boot with the noapic option. For psychics only.

    After messing around and finding the noapic option, it resumed boot and terminated with "(initramfs) Unable to find a medium containing a live file system". The HDD continued churning away at something, not reading the CD at all.

  10. #9
    Linux Engineer MASONTX's Avatar
    Join Date
    May 2010
    Location
    Mason Texas
    Posts
    934
    Just to make sure, you did set your bios to boot from CD? Have you tried another distro, such as Ulitmate, Crunchbang, Lubuntu or Legacy OS?
    Registered Linux user #526930

  11. #10
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    How did you burn .iso image of Ubuntu? Did you verify MD5SUM of downloaded image?
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •