Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 19 of 19
Sorry my typo! It should be mv Corrected the original post...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Penguin of trust elija's Avatar
    Join Date
    Jul 2004
    Location
    Either at home or at work or down the pub
    Posts
    3,651

    Sorry my typo! It should be mv

    Corrected the original post
    "I used to be with it, then they changed what it was.
    Now what was it isn't it, and what is it is weird and scary to me.
    It'll happen to you too."

    Grandpa Simpson



    The Fifth Continent

  2. #12
    Just Joined!
    Join Date
    Aug 2010
    Posts
    28
    No problem mate.
    I just tried that command and (as my luck would have it) this is what I got:

    mv: cannot stat `xorg.conf': No such file or directory
    I know that the xorg.conf directory/file exists because I was just looking at it.
    In fact there are several of them.

  3. #13
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Post the output of
    Code:
    ls -l /etc/X11/
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  4. $spacer_open
    $spacer_close
  5. #14
    Just Joined!
    Join Date
    Aug 2010
    Posts
    28
    As requested here is the output of ls -l /etc/X11/

    total 72
    drwxr-xr-x 2 root root 4096 2011-04-12 13:22 app-defaults
    -rw-r--r-- 1 root root 14 2010-10-07 11:15 default-display-manager
    drwxr-xr-x 6 root root 4096 2010-10-07 11:10 fonts
    -rw-r--r-- 1 root root 17394 2010-05-27 20:59 rgb.txt
    lrwxrwxrwx 1 root root 13 2011-02-18 21:47 X -> /usr/bin/Xorg
    drwxr-xr-x 3 root root 4096 2010-10-07 11:14 xinit
    drwxr-xr-x 2 root root 4096 2010-04-15 07:12 xkb
    -rw-r--r-- 1 root root 270 2011-04-11 18:48 xorg.conf.failsafe
    -rwxr-xr-x 1 root root 709 2010-08-09 05:20 Xreset
    drwxr-xr-x 2 root root 4096 2010-10-07 11:01 Xreset.d
    drwxr-xr-x 2 root root 4096 2010-10-07 11:01 Xresources
    -rwxr-xr-x 1 root root 3730 2010-08-09 05:30 Xsession
    drwxr-xr-x 2 root root 4096 2011-04-06 14:01 Xsession.d
    -rw-r--r-- 1 root root 265 2010-05-27 20:59 Xsession.options
    -rw------- 1 root root 601 2010-10-07 11:01 Xwrapper.config

  6. #15
    Penguin of trust elija's Avatar
    Join Date
    Jul 2004
    Location
    Either at home or at work or down the pub
    Posts
    3,651
    That looks like you are already using the default session; modern versions of xorg use default settings when xorg.conf doesn't exist. However, it would be interesting to see what's in xorg.conf.failsafe, so can you run the following and post the output here:

    Code:
    cd /etc/X11
    cat xorg.conf.failsafe
    "I used to be with it, then they changed what it was.
    Now what was it isn't it, and what is it is weird and scary to me.
    It'll happen to you too."

    Grandpa Simpson



    The Fifth Continent

  7. #16
    Just Joined!
    Join Date
    Aug 2010
    Posts
    28
    @elija
    This is the result of cat xorg.conf.failsafe from the /etc/X11 directory.

    Section "Device"
    Identifier "Configured Video Device"
    Driver "fbdev"
    EndSection

    Section "Monitor"
    Identifier "Configured Monitor"
    EndSection

    Section "Screen"
    Identifier "Default Screen"
    Monitor "Configured Monitor"
    Device "Configured Video Device"
    EndSection


    I don't know if this is important but, I am able to get to the normal Full Screen if I press the F-11 key but it doesn't work from the desktop.
    Last edited by patriot56; 04-17-2011 at 06:06 PM.

  8. #17
    Penguin of trust elija's Avatar
    Join Date
    Jul 2004
    Location
    Either at home or at work or down the pub
    Posts
    3,651
    Where do you press the F-11 key?

    I'm almost at a loss here. Did you install the ATi drivers using the driver installation software in Mint?
    "I used to be with it, then they changed what it was.
    Now what was it isn't it, and what is it is weird and scary to me.
    It'll happen to you too."

    Grandpa Simpson



    The Fifth Continent

  9. #18
    Just Joined!
    Join Date
    Aug 2010
    Posts
    28

    Unhappy

    @elija
    I can press the F-11 key anywhere except on the desktop to get full screen, i.e., online web pages, inside a program, etc. but it does not have an effect on the desktop.

    I have tried to follow the instructions located here:
    help.ubuntu dot com/community/RadeonDriver
    (I apologise that I couldn't include the above URL the proper way. When I try to, it returns an error that tells me that I am not allowed to post links to other sites until I have POSTED here at least 15 times.?)

    The problem that I have with the instructions on this site is, that it is hard to follow when you don't really understand what is being said. I don't have enough knowledge of video cards and their drivers.
    Still, I am trying to follow them anyhow.

  10. #19
    Penguin of trust elija's Avatar
    Join Date
    Jul 2004
    Location
    Either at home or at work or down the pub
    Posts
    3,651
    If you look for something like System -> Administration -> Hardware Drivers (that's in Ubuntu and maybe Mint) it should be as simple as checking a box and clicking a button to install the required drivers.
    "I used to be with it, then they changed what it was.
    Now what was it isn't it, and what is it is weird and scary to me.
    It'll happen to you too."

    Grandpa Simpson



    The Fifth Continent

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •