Find the answer to your Linux question:
Results 1 to 6 of 6
Hi, I have currently installed Linux Mint 10 Gnome 32-bit edition and I have a iPod Touch 2nd gen with 32GB. I was able to see the music in my ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2010
    Location
    India
    Posts
    18

    iPod Touch 2G does not work on Linux Mint 10


    Hi,

    I have currently installed Linux Mint 10 Gnome 32-bit edition and I have a iPod Touch 2nd gen with 32GB.
    I was able to see the music in my IPod touch in linux mint 8 and 9. But currently I have the following issues:

    1. When I connect my iPod Touch with the system I got two popup asking me

      • "You have just inserted digital audio player. Choose what applications to launch"
      • "You have just inserted a medium with digital photos. Choose what applications to launch"


      I know that these are popups are normal. I currently do not have any photos or videos in my iPod Touch(will try to add them in the future) so I used Rhythmbox to open the music present in my iPod touch. I'm able to find my iPod under "Devices" in Rhythmbox. But when I click it, Rhythmbox shows that there are no music present in my iPod Touch by showing "0 artist" and "0 Albums". However I know for sure that there are definitely songs in my iPod since I'm able to browse and play songs directly from my iPod. Is there any way to resolve this? I have also tried opening it in banshee but with the same result.

    2. I tried to drag and drop songs present in my library of rhythmbox to my iPod and this does not do any thing. Previously in LM 8 or 9, when I do drag and drop I will be able to see my new songs in my iPod.


    Can some one out there help me resolve these issues?

    NOTE: I have already raised it in the linux mint forums and yet to receive the reply. Please see this thread:
    forums.linuxmint.com/viewtopic.php?f=42&t=46351&p=406730#p406730

    Regards,
    K.Ramesh Karthik.

  2. #2
    Just Joined!
    Join Date
    Mar 2010
    Location
    India
    Posts
    18
    Hi,

    Could anyone help me resolve above issues with linux mint 10 and iPod Touch?

    Regards,
    K.Ramesh Karthik.

  3. #3
    Just Joined!
    Join Date
    Mar 2010
    Location
    India
    Posts
    18
    Hi,

    Is there no work around to resolve this issue? Any help would be highly appreciated.

    Regards,
    K.Ramesh Karthik

  4. #4
    Just Joined!
    Join Date
    Dec 2010
    Posts
    32
    try using gtkpod i use it for my ipod nano 5th gen. then create your ipod directory in the program your ipod is fully supported i think.

  5. #5
    Just Joined!
    Join Date
    Mar 2010
    Location
    India
    Posts
    18
    Installing GTKPod does not resolve my problem instead it complicates it. After Installing GTKPod, the iTouch is not even mounted (previously it was mounted). So I completely removed GTKPod and then connected my iTouch and now my system is at least able to mount it but the issues that I mentioned previously still exists.

    Please help me resolvwe this issue.

    Regards,
    K.Ramesh Karthik.

  6. #6
    Just Joined!
    Join Date
    Mar 2010
    Location
    India
    Posts
    18
    Hi,

    After having my iPod Touch inactive for some days, I connected it with my system to recharge it. Now something strange happened: the system does not detect it and it doesn't even charge it.

    Please help me resolving this issue first before the other two issues which I have posted previously.

    Regards,
    K.Ramesh Karthik.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •