Find the answer to your Linux question:
Results 1 to 2 of 2
Hi guys. I ve installed chromium in mint, i ve copied the libflashplayer.so to the plugin folder of chromium. My about lugins tab says: Flash (2 files) - Versión: 10.3.162 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2006
    Posts
    2

    Flash not working in chromium


    Hi guys.
    I ve installed chromium in mint, i ve copied the libflashplayer.so to the plugin folder of chromium.
    My aboutlugins tab says:

    Flash (2 files) - Versión: 10.3.162
    Shockwave Flash 10.3 d162
    Nombre: Shockwave Flash
    Versión: 10.3 d162
    Ubicación: /usr/lib/chromium-browser/plugins/libflashplayer.so
    Inhabilitar
    Tipos MIME:
    Tipo MIME Descripción Extensiones de archivo
    application/x-shockwave-flash Shockwave Flash
    .swf
    application/futuresplash FutureSplash Player
    .spl
    Nombre: Shockwave Flash
    Versión: 10.3 d162
    Ubicación: /usr/lib/flashplugin-installer/libflashplayer.so
    Inhabilitar
    Tipos MIME:
    Tipo MIME Descripción Extensiones de archivo
    application/x-shockwave-flash Shockwave Flash
    .swf
    application/futuresplash FutureSplash Player
    .spl
    But when i enter for example to facebook and i try to upload photos, it shows that i need to download the flash plugin.
    Also if i enter to youtube, i can see videos but without sound :S.
    Any idea?
    Thanks

    PD: In firefox if i try to see a video, it crashs, and shows this in terminal:


    *** NSPlugin Wrapper *** WARNING/build/buildd/nspluginwrapper-1.2.2/src/npw-wrapper.c:3156):invoke_NP_Initialize: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
    *** NSPlugin Viewer *** ERROR: /usr/lib/flashplugin-installer/libflashplayer.so: wrong ELF class: ELFCLASS64
    *** NSPlugin Viewer *** ERROR: /usr/lib/flashplugin-installer/libflashplayer.so: wrong ELF class: ELFCLASS64

  2. #2
    Linux Newbie
    Join Date
    Aug 2010
    Posts
    222
    I use mint-flashplugin I had the same problem when using the adobe version. in the package manager uninstall the adobe flash plugin and install mint-flashplugin and see if it works better.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •