Find the answer to your Linux question:
Page 3 of 3 FirstFirst 1 2 3
Results 21 to 27 of 27
I'm running Linux Mint 10, I think the code name is Julia....
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #21
    Just Joined!
    Join Date
    Jun 2011
    Posts
    15

    I'm running Linux Mint 10, I think the code name is Julia.

  2. #22
    Just Joined!
    Join Date
    Jun 2011
    Posts
    15
    I looked in the synaptic package manager and couldn't find anything which resembled that file so I'll reinstall my OS. Thanks very much for your assistance and for trying to resolve my problem, it's very much appreciated. Have a good weekend.

  3. #23
    Penguin of trust elija's Avatar
    Join Date
    Jul 2004
    Location
    Either at home or at work or down the pub
    Posts
    3,637
    Before you go ahead and reinstall, I'm going to suggest asking over on the Mint forums. They are another friendly bunch as as they all use Mint there is a better chance that someone has had the same issue. It would be a shame to reinstall if all you have to do is edit one file!

    I have been Googling around and haven't found this issue, but on the assumption that it is a cairo dock issue, try running the command
    Code:
    cairo-dock -m
    which should allow you to fiddle with the settings.
    "I used to be with it, then they changed what it was.
    Now what was it isn't it, and what is it is weird and scary to me.
    It'll happen to you too."

    Grandpa Simpson



    The Fifth Continent

  4. $spacer_open
    $spacer_close
  5. #24
    Just Joined!
    Join Date
    Jun 2011
    Posts
    15
    Thanks, I'll ask in the Mint forums. I'll close this thread when I find out how to close it. Have a good weekend.

  6. #25
    Just Joined!
    Join Date
    Jun 2011
    Posts
    15
    Problem solved! I removed Cairo Dock and the boxes disappeared after I restarted my laptop so it must have been a bug associated with the dock.
    A big thank you to everyone who helped, much appreciated.

  7. #26
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Thanks for posting your solution. I was thinking it was a video card problem but after seeing the screenshots I didn't know what to make of it.
    Last edited by MikeTbob; 06-11-2011 at 04:41 PM. Reason: typo
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  8. #27
    Just Joined!
    Join Date
    Jun 2011
    Posts
    15
    I had the dock running for a week or so before the problem appeared, all I can think of is it reconfigured itself and tried to move to the left and right sides but wasn't successful. I'll install Docky instead and see how I get on with that. I'll close this thread as soon as I know how to.

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •