Find the answer to your Linux question:
Results 1 to 5 of 5
Hi, Could anyone help me with this problem, please? I have just tried to install Mint 11 and all appeared to be going well but when the progress bar was ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2011
    Posts
    2

    Mint Installer crashed near the end of installation


    Hi,

    Could anyone help me with this problem, please?

    I have just tried to install Mint 11 and all appeared to be going well but when the progress bar was near the end of the window there was an error message saying that the installer had crashed.

    I have been able to boot it but there are some problems; the first is that when I use Update Manager it gives an error message saying that there is a "malformed line 1 in Sources list /etc/apt/source.list.d/local-repository.list (dist parse)"
    Then it says "Go to Repository dialogue to correct problem"
    and finally "E:cache>open() failed, please report"

    How can I get a new sources.list?

    I have tried running in recovery mode and selected "repair broken packages" but that does nothing. It ends up by saying "run apt-get update" or "--fix-missing" and neither of these fix anything.

    The second problem is that when I click on "Quit" the windows containing "Shutdown" and "Reboot" has both buttons greyed out so I can only shut down by holding the power button in for about 10 seconds.

    The last (I hope) problem is that although Mint can see my Wifi card and my network, as well as several others in the area, I can't connect to it. I tried Mint once before, when it was version 8 or 9 and the same WiFi card was able to connect so I am surprised that it won't connect now.

    If anyone can help I would be very grateful as I do not want to try installing it again.

  2. #2
    Linux User twoHats's Avatar
    Join Date
    Jan 2005
    Location
    NH, USA
    Posts
    280
    Hi chris62 -
    you could try the "Package Manager" from the System menu and make sure the repositories are loaded etc.
    - Clouds don't crash - Bertrand Meyer

    registered Linux user 393557

    finally - hw to brag about - but next year it will look pitifully quaint:
    Athlon64 X2 3800 - 1G PC3200 - 250G SATA - ati radeon x300
    circa 2006

  3. #3
    Just Joined!
    Join Date
    Jun 2011
    Posts
    2
    Hi twoHats,

    Thanks for your suggestion.

    It won't connect to any repositories; it says that they cannot be accessed because they might be down. I am in France at the moment and have tried to access repositories in Germany and Holland with no success. I would have thought that there would be reposiitories in the UK, which is nearer to where I am in France than either Germany or Holland but no UK repositories show up in the list of repositories.

    Perhaps it is all due to the crash when I first installed it, although I have read somewhere that the live CD has problems. I downloaded the DVD with a view to reinstalling Mint from that but it is toolarge a fie for any of my blank DVDs

    Perhaps I should stick to Windows!

  4. #4
    Linux Guru
    Join Date
    Oct 2007
    Location
    Tucson AZ
    Posts
    3,190
    If you get an installer crashed message, that's usually a pretty good sign things are not going to work. If the Shutdown/Reboot tabs are greyed out, well that's pretty basic. Did you check the file referred to in your first post for the error mentioned? Did you use sudo when you ran the apt-get update? How are you trying to connect to the repositories? Are you booted into Mint? Safe Mode?

  5. #5
    Just Joined!
    Join Date
    Jun 2011
    Posts
    1
    The way around it is:

    replace in /etc/apt/sources.list.d/local-repository.list

    deb file:///usr/share/local-repository katya/

    WITH

    deb file:///usr/share/local-repository binary/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •